Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Faculté de Nanterre

- HTML - PHP -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


super-reaction

LA DETECTION DITE A "SUPER REACTION"

Un article de Dominique MARECHAL ... http://www.michelterrier.fr/radiocol/detail-2015/super-reaction(2).html

Découverte par un certain Amstrong (américain) au premier tiers du 20ème siècle, ce procédé de décodage d’émissions eu la faveur de bien des amateurs radio dans les années 1960. Ce fut aussi l’âge d’or de petits Talkie Walkie jouets ou pour amateurs de bruit étranges. Bien des « radio modélistes » utilisaient cette technique simple et surtout économique bien qu’efficace. Puis cela tomba en désuétude jusqu’à l’avènement des radiocommandes domestiques. Près d’un siècle après sa découverte, au Japon puis en Chine, bien des entreprises utilisent ce procédé particulièrement économique et suffisamment efficace pour bien des utilisations domestiques (radiocommandes d’éclairage, de thermostat de chauffage, de climatisation, de sonneries extérieures sans fil à passer et autre surveillances anti intrusion de divers accès éloignés non visibles.)

Avantages

Avec un seul transistor en détecteur, vers 450 MHz une fréquence modulée a 90% , le signal détecté est exploitable dès 5 µVolts (microvolts/m) Avec un signal de 20 µVolts on peut espérer obtenir un rapport signal sur bruit de plus de 15 dB! Si on précède le détecteur d’un préampli accordé, une sensibilité de 0,5 à 0,8 µVolts est obtenue avec une consommation sous 5 Volts d’à peine 2,5 mA, préampli BF inclus. Ce qui est tout simplement prodigieux. Un super hétérodyne comprenant un oscillateur, un mélangeur, deux ampli FI, un détecteur de rapport arrive difficilement à faire pareil. Pourtant il consomme 10 fois plus.

Désavantage

La sélectivité d’un détecteur à super réaction est catastrophique. (à 450Mhz plus de +/– 10 Mhz a – 5 dB) Si le rapport signal sur bruit est acceptable à partir de 10 µVolts, ce type de détecteur se révèle incapable de détecter la « modulation » de fréquence. (On devrait dire l’excursion de fréquence ).

Il doit donc être réservé exclusivement aux liaisons en modulation d’amplitude, par exemple à l’écoute facile de la bande aviation qui pour des raisons d’antériorité a conservé la modulation d’amplitude pour ses liaisons UHF et VHF.

Ceci pour deux raisons:

  1. La première est que tous les équipements existants de l’époque étaient en modulation d’amplitude…
  2. La seconde est qu’a l’époque des débuts de la VHF (1932) et UHF un peu plus tard, la modulation de fréquence à bande étroite supposait des récepteurs complexes et couteux alors que les récepteurs à modulation d’amplitude avaient intrinsèquement une bande passante étroite pour un excellent rendement, ce qui n’est pas le cas de la NBFM (modulation de fréquence à bande étroite).

Il est a remarquer que lors de l’essor de la Citizen Band, (système d’émission / réception de faible puissance utilisant la bande des 10m = 27 à 30 MHz) ces appareils étaient souvent munis des deux systèmes de modulation et de réception. Les utilisateurs n’utilisaient quasiment que la modulation d’amplitude , la NBFM se révélant peu performante dans cet usage ludique ou pour des liaisons à très courtes portées (quelques KM).

Enfin, compte tenu de l'emplacement des avions et aérodromes, les parasites en VHF et UHF sont peu gênants, donc rien ne fut changé. Autrefois, les canaux étaient espacés de …200 KHz puis 100 KHz puis 50 KHz puis 25 KHz. Actuellement. A présent il est question pour 2018 que les canaux ne soient plus espacés que de …1/3 de ces 25 KHz soit 8,33 KHz!!! La bande passante des modulateurs sera donc très fortement réduite volontairement pour éviter les mélanges entre canaux bien évidemment. Mais revenons à notre sujet le détectrice à superréaction.

...

Ci-dessous : Voici l’oscillogramme d’un signal radio de 10 µv de fréquence 450 Mhz modulé par du 1000 Hz a 90%

Environ 320 mV BF sur le collecteur du transistor préampli directement couplé a la détectrice a super réaction

Voici la même porteuse mais modulée en fréquence avec une excursion de +/– 50KHz

On ne voit…RIEN !

Ici avec 5 μVolts seulement mais en AM… On a plus de 50mV en sortie et petit trans préampli comme précédemment. Avec un peu de souffle bien sûr, car 5 μV c’est très peu!

On se demande bien pourquoi et comment c’est possible… De pouvoir recevoir l’AM avec une telle simplicité !

En voici l’explication:

D'abord, que fait ce fameux transistor monté en détectrice a super réaction ?

Voyons cela avec une analyse spectrale rapide:

Ci-dessus : Ici c’est une visualisation à 50 MHz par carreaux en horizontale…On devine que c’est pas très «propre»…

Voyons cela de plus près…

Ci-dessus : On constate que l’oscillation se « promène allègrement +/– 5Mhz autour de la fréquence de réception ceci en permanence… Mais pourquoi ?

Hé bien ! Car il y a d’une part la bobine d’accord sur la fréquence d’oscillation mais aussi une autre bobine improprement appelée self de choc !

Ce n’est PAS une self de choc mais une self résonnant sur …Quoi exactement?

Alors ! Il faut le mesurer:

schematic

Ci-dessus : On devine ici environ 5μ Sec pour une dent de scie soit en gros 200Khz!

Donc le transistor interrompt son oscillation à 450Mhz… 200.000 fois par seconde !

Cette mesure est facile à réaliser par l’amateur équipé d’un scope, il suffit de raccorder une sonde sur la broche de l’émetteur derrière cette fameuse self.

Il est à remarquer que sans oscillation (principale) en VHF (ou UHF) il n’y a PAS d’oscillation de découpage. Ceci provient du fait que cette self ne peut réagir que si parcourue par une tension primaire assurée par…L’oscillation principale.

Que fait cette oscillation secondaire ?

Elle va « bloquer » le transistor HF oscillateur 200.000 fois par seconde…Provoquant alors une surtension d’extra courant de rupture aux bornes de la bobine d’accord VHF ou UHF! Ce qui va produire une augmentation très importante de la tension instantanée lors de chaque micro coupure..

Comme cet oscillateur libre est aussi variable, il va avoir tendance à se synchroniser sur la fréquence à recevoir, ceci d’autant plus facilement que celle-ci sera puissante. C’est pourquoi le bruit va décroitre très vite avec l’intensité du signal reçu.

Cependant, si le signal reçu varie d’amplitude, le découpage va permettre grâce a cette surtension se produisant 200.000 fois par seconde (= 200 KHz) de suivre cette augmentation ou diminution d’amplitude…

Le produit de ce découpage et de la fréquence de modulation va être présent dans la jonction émetteur base et on va pouvoir récupérer par effet diode de la jonction une tension BF proportionnelle à ces variations amplifiées par…La surtension très très importante de la bobine d’accord! C’est le principe même de cette détection particulière et c’est pourquoi en FM cela ne fonctionne pas ou très très mal bien que très sensible.

En effet, n’ayant PAS de différence de tension à amplifier mais juste de très légères variations de fréquence du signal reçu, le transistor découpe une tension toujours semblable…Ce qu’on entend c’est du souffle! Presque pas de BF! Et c’est NORMAL, la super réaction c’est UNIQUEMENT pour détecter de l’AM économiquement.

Ce découpage est très critique quand au rendement du détecteur, donc la valeur de la bobine est très critique…C’est rarement révélé dans les articles de vulgarisation se contentant d’appeler cette bobine « self d’arrêt » En fait elle n’arrête rien! Elle permet la super réaction.

Si sa valeur est forte (disons 120 spires sur une résistance de 10 Mohm servant de mandrin) la super réaction se fait à trop basse fréquence (env. 50 KHz) il y a peu de gain de détection et peu de sensibilité.

Si sa valeur est trop faible, l’oscillation principale est fortement perturbée et on le voit en regardant au scope l’allure de la dent de scie. Ici, pour une détectrice superréaction fonctionnant vers 400 / 450 MHz cela a été optimisé.

Une bobine réalisée en fil de 2/10 ème sur une résistance de 1/6 ème de Watt (quelques Mohm) donne les résultats suivant:

Energie HF 10μv et 40 spires 1000Hz à 90%: 15 mV environ

Energie HF 10μv et 30 spires 1000Hz a 90%: 35 mV environ

Energie HF 10μv et 20 spires 1000Hz a 90%: 50 mV environ

Energie HF 10μv et 15 spires 1000Hz a 90%: 100 mV environ

Ensuite avec juste 10 spires la détectrice fonctionne mal, donc on choisi 15 spires (en vrac peu importe.)

Cette valeur choisie n’est pas définitive et est susceptible d’être modifiée en fonction de la bande à recevoir. Ici c’est pour recevoir des UHF. Il est très facile d’essayer 3 ou 4 bobines préalablement bobinées de 10 en 10 spires.

Voici le banc test (Suisse) utilisé pour réaliser ces mesures et essais divers, ici il est réglé pour générer une fréquence de 433,900MHz

Pourquoi j'ai écrit cet article ?

Cet article de vulgarisation rapide a été réalisé parce que j'ai acheté un ensemble émetteur-récepteur supposé permettre de raccorder un thermostat sans fil.

Le petit émetteur fonctionnait bien grâce à un filtre à onde de surface et une mini pile lithium de 3 Volts…

Mais il n’en était pas de même concernant le récepteur. Sa portée indiquée de 30 à 50 m était de …3 mètres!

C’est en me réveillant dans une maison glacée que je me suis mis à vérifier cela…

Il y avait bien un transistor de détection mais monté bizarrement et en court circuit base collecteur au travers de la bobine d’accord! Derrière, 3 transistors montés en amplificateur BF!

En fait, le fabricant n’avait pas les compétences pour réaliser ce montage, circuit simple face, pas de plan de masse…Donc refus d‘osciller à 433,900 Mhz…Devant livrer absolument, il a tenté le coup pour le coup en montant ce transistor en…Diode de détection simple! Un peu comme un poste à galène !

Cela fonctionnait mais…Sur une distance de 3 mètres!

L’importateur n’est qu’un commerçant, et il ne s’est rendu compte de rien.

Alors je me suis mis au travail et, à l’aide de mon petit montage ajouté, (il y a juste la place, je l’ai testé sur …100 mètres et il décode à 100%)

Bien sûr 100 mètres c’est trop, donc je n’ai pas mis d’antenne afin de n’être pas brouillé par d’autres utilisateurs de mon voisinage. (très très nombreux de nos jours)

Renvoyer mon achat n’aurait servi à rien, j’en aurais reçu un autre semblable.

Voici où ce petit récepteur va prendre place

Et au dos voici où était le supposé récepteur!

Les composants ont été dessoudés, car désormais totalement inutiles maintenant. Vous voyez il était en haut à gauche.

On voit les trois transistors BF dont deux seulement seront utilisés.

En bas à droite, le transistor de régulation 5 Volts pour le récepteur et l’ampli BF, le reste est en 12 v

Voici le détail de ce petit montage facile à réaliser par un amateur

Attention ! Ces petits montages commerciaux n’ont PAS de transformateur (trop onéreux) un simple condensateur isolé 400 Volts assure la réduction de tension sur une charge Zéner après redressement!
Donc ne JAMAIS travailler sur le montage alimenté ainsi en 240V car par rapport à la terre …Il y a du 240 volts ! Pas du 12 et 5 Volts! Même avec des chaussures bien isolées, vous risquez électrocution.

Cependant, il est très facile pour les tests d’utiliser une pile.

On la raccorde aux bornes du condensateur électro chimique tout simplement . Une pile de 9 Volts suffit pour tester le tout et entendre le relais (12V) coller. Ensuite, une fois réglé ainsi à l’oreille si pas de générateur…Et bien, on dessoude les deux fils raccordés aux bornes du chimique et on raccorde l’appareil comme préconisé par l’importateur, lequel, pas fou, n’a pas prévu d ’antenne extérieure, car cette dernière, elle aussi, serait à la tension de 240 Volts par rapport a la terre, donc système dangereux si mal isolée.

Les enfants ça touche à tout ! Il faut y prendre garde.

Voici le récepteur terminé avant mise dans la boite plastique.

Voici le mylar:

ATTENTION! Ce circuit ne fonctionnera JAMAIS à 450 MHz si vous n'utilisez pas un plan de masse, donc le double face est INDISPENSABLE.

C’est d’ailleurs la cause de l’échec de ce constructeur…Le reste, il maitrise bien.

Donc pour juste la partie UHF, un plan de masse a été prévu voir ci-dessous.

Il n’est pas encore assemblé. Superposé; le carton épaisseur 6/10 ème évite décentrage du masque de masse par rapport a l’autre face C’est facile à réaliser et à la portée de tout amateur soigneux.

Ainsi réalisé; même à 450 Mhz, aucun effet de main n’est constaté, le réglage est aisé.

Et la bobine HF est facilement réalisée en bobinant 3 spires sur un foret de 2,3 mm

Deux perles de verre pour collier pour enfants assurent l’écartement par rapport à la masse et son isolement… Car la masse est au négatif et la bobine au positif +5Volts.

La prise est à une demi spire par rapport au point froid, le couplage via un condensateur de 1000 pF

Ne pas coupler sur l’émetteur comme entrevu dans bien d’autres montages de ce genre car ceci fait varier la fréquence d’accord lors de la proximité d’objets avec l’antenne.

Si vous montez un préampli pour longues distances, la bobine de sortie doit être couplée :

  1. Soit inductivement (à 3mm de l’autre)
  2. Soit via la capa de 1000 pF à 1/2 Spire de la masse ou du point froid.

Voici le détail de la prise antenne sur la bobine

Désolé pour les photos mon petit appareil photo numérique est peu performant.

On distingue les deux perles bleues, et coté point froid à 1/2 spire, la capa de 1000 pF est raccordée

Pour les autres découplages j’ai utilisé des CMS 802, ils sont de l’autre coté. Sur ce coté aucun composant n’est raccordé à part cette capa sur la self et si vous apercevez des soudures sur les cotés. c’est pour raccorder le plan de masse avec la piste de masse au dos, ainsi, aucun problème d’effets de main ou de variations de point de fonctionnement.

Le transistor oscillateur est ici un vieux BFR 90. Le 2SC 2786 prévu pour 100 à 200 MHz fonctionne très bien aussi en 450 Mhz. Les deux donnent les mêmes résultats mais le BFR 90 qui a ses courants collecteur très très faibles (ici 600μA) est plus stable, moins nerveux bien que sa FT soit de 5 GHz!

C’est sans importance.

La diode LED est une astuce, ces nouvelles diodes à haute luminosité ont une tension Zéner de 1,8 V elle fixe la tension de base sans autre artifice et évite d’avoir à ajuster la tension de bon fonctionnement..

N’importe quel transistor HF fonctionne alors avec ce montage.

Schéma plus grand cliquer pour agrandir.

Dominique MARECHAL

Retour page principale (clic !)

Rédigé le 3 Décembre 2015.

Copyright © 2015 Michel Terrier & Olga Novel. All Rights Reserved.

Template Design: Migrating From FrontPage to Expression Web

Template Created: October 2012


Emetteur C.W à lampe 6L6 - ON4BZ - ON4KMC - ON7ZC

ON4BZ - ON4KMC - ON7ZC

radio-amateurs passionnés présentent leurs réalisations assorties de quelques commentaires.

Vu dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/

Emetteur C.W à lampe 6L6

VINTAGE TX 6L6 40 / 80 / M

Cet article vous propose la réalisation d’un émetteur CW à tubes dans les bandes 40 et 80 mètres, la sortie étant de 10 à 15 watts HF.

Inspiré du modèle STANCOR « 22-O » dans le « STANCOR HAMANUAL » de 1939 publié sur le Web par K5MO et repris sous le nom de « 25-B » par W0VLZ ,

ce montage fait suite à la construction en équipe de plusieurs « PARASET » (voir site de ON7RY.be) tout en restant dans la lignée des émetteurs-récepteurs à tubes électroniques.

Deux tubes socket OCTAL entrent dans la réalisation de cet émetteur :

- Un tube redresseur 5U4G double alternances à deux anodes.

La cathode est à chauffage direct sous 5volts et 3 ampères

- Un tube tétrode à faisceau dirigé , oscillateur , du type 6L6 de puissance de sortie de 10 watts

La cathode est à chauffage indirect sous 6,3 volts et 900 mA

Plusieurs modèles de 6L6 sont disponibles : 6L6 à enveloppe métallique , 6L6G à enveloppe de verre dont la plaque peut dissiper 30 watts

D’autres 6L6GC, GA, GB, sont des variantes aux caractéristiques propres.

Le transformateur d’alimentation, récupéré d’un vieux BCL, possède une entrée 110/220 volts protégée par un fusible de 2 A et les sorties suivantes :

- 2X350 volts pour la Haute Tension,

- 5 volts 5 ampères pour l’alimentation des filaments de la 5U4G

- 6,3 volts 1 ampère pour l’alimentation des filaments de la 6L6G

On peut se procurer facilement les composants modernes comme les résistances, les condensateurs et les selfs de choc dans les maisons spécialisées en composants électroniques.

Les tubes sont plus rares mais on peut s’en procurer lors de ventes spécialisées.

Cependant, certains équipements doivent satisfaire au « look » VINTAGE du montage et de ce fait une recherche plus spécifique sera nécessaire : par exemple le milliampèremètre de 0 à 100 mA, les boutons les deux condensateurs variables C5 et C6 etc….bien souvent dormant dans un fond de tiroir !

La self de filtrage de 10 Henry, plus difficile à se procurer, peut être remplacée par un enroulement de transformateur moderne assez petit (généralement l’enroulement 220 V convient bien) dont la valeur s’approche de celle désirée (10 H)

La méthode de mesure simple est expliquée en annexe. (voir Page "principe de mesure simple d'une self de filtrage" par ON4BZ).

Bien sûr , le câblage sera le plus court possible et fidèle au modèle d’époque.

Une masse châssis en fil de cuivre « dénudé » de 1,5m/m² de section fait le « tour » du montage et facilite les liaisons courtes.

Les fils d’alimentation des filaments seront torsadés pour éviter les inductions 50 Hz.

Dans sa conception d’origine, la self L2 (antenna link) est connectée directement à sa base au circuit accordé final L1/C5 (final tank)

Ce procédé ne permet pas d’obtenir plus de 5 à 6 watts de sortie HF. Pour adapter au mieux le circuit d’antenne, j’ai ajouté à la base de L2 un condensateur variable de 150 pF C6 selon le schéma en annexe.

Après essais , un accord plus « pointu a été obtenu grâce à C5 et C6 et l’émetteur délivre alors de 10 à 15 watts selon le modèle de tube utilisé.

Paradoxalement, le tube 6L6G à enveloppe de verre, poussé et « tuné » au mieux, donne 10 à 11 Watts sur 50 Ohm.

La 6L6 métallique, elle, permet de délivrer une puissance de sortie de 15 à 16 watts sur 50 Ohm.

Le « peak » de puissance se mesure au milliampèremètre (100 mA à fond d’échelle) pour le réglage de l’étage de sortie.

On ajuste le creux « deep » du courant de plaque par C5 (plate tank) et C6 (antenna link) pour un minimum de lecture au milliampèremètre. Si toutefois il n’y a pas d’oscillation, le courant reste stable quand on règle C5 et C6.

En A : max d’éclairement de l’ampoule (boucle de hertz) .

Région B-C : l’émetteur est chargé par l’antenne et est stable .

Lorsque la puissance maximale est obtenue par accords successifs de C5 et C6 , le creux est moins prononcé et proche du point tillé (voir courbe ci-dessus)

Plus la puissance de sortie est grande, plus petit est le creux selon l’impédance de l’antenne.

Remarque : si la charge est trop élevée, les oscillations n’apparaissent pas. Il faut alors réajuster C5 et C6.

ATTENTION AUX HARMONIQUES ! Une particularité de ce circuit est qu’il oscille facilement sur les harmoniques du cristal.

S’assurer du bon réglage de l’étage de sortie sur la bande de fréquence désirée

Boucle de Hertz :

En complément de la mesure de la puissance de sortie, une boucle de Hertz (amovible, contrairement au Paraset) a été utilisée pour visualiser la puissance maximum de sortie HF.

Cette mesure est faite grâce à une ampoule de cadran de 6,3 V, 300mA , reliée à une spire en fil de cuivre couplée à la bobine de sortie L2

L’antenne est du type filaire (LW) demi-onde ou multiple de demi-ondes.

DIMENSIONS :

-face avant : 300 X 200 mm

-châssis : 300 X 150 X 80 mm

Merci à Michel ON4KMC qui a été une aide précieuse pour la réalisation de ce châssis.

Merci à Pierre ON7ZC pour la conception et l’élaboration de ce Blog

BONNE REALISATION

CONTACTS :

ON4BZ Michel


D:\CONTROL\EDITOR\PDF_Tomahawk PDF+\Pdf Conversion\Administrateur\TX2013\TX2013

 Émetteur SSB 80 40 17 et 15 m
Lors de sa conception, cet émetteur a été prévu pour quatre bandes (80, 40,17 et 15
m), 100 W de puissance de sortie en SSB, réalisé intégralement avec des tubes, avec
le schéma le plus simple possible.
Pour éviter au maximum des accrochages, et avoir un schéma simple, la règle de base
« une fonction égale une lampe » a été appliquée à l'exception de l'amplificateur de
puissance ou 2 lampes sont en paral èle pour obtenir les 100 W. La suppression de la
bande latérale indésirée est effectuée par la technique d'un filtre à quartz, la réalisation
d'un système phasing étant nettement plus complexe. Pour conserver une certaine
simplicité, un simple changement de fréquence est utilisé en association avec un VFO
commutable. Une fréquence de 13 MHz a été choisie comme fréquence intermédiaire
pour générer le signal SSB du fait de disponibilité de quartz 13 MHz à faible coût et
situation centrale par rapport aux différentes bandes de fréquences d'émissions
envisagées.
Voici donc les différents étages :
- une lampe double triode pour l'amplification basse fréquence.
- Une lampe double triode pour l'oscillateur à quartz 13 MHz avec 2 sorties déphasées
de 180°.
- Un modulateur équilibré avec deux diodes silicium.
- Une pentode amplificatrice 13 MHz.
- Un VFO double triode avec circuit oscillant commutable pour chaque groupe.
- Un étage mélangeur avec une pentode.
- Un étage driver avec une pentode.
- Un étage final sur un châssis séparé avec 2 pentodes de balayage de télévision en
parallèle.
Pour chaque changement de bande, il est donc nécessaire de commuter outre le VFO,
la sortie du mélangeur et cel e du driver. La bobine de l'étage finale est
interchangeable. El e est réalisée avec du fil d'instal ation 20 A (2,5 mm). À noter que
la self de choc dans le circuit anodique est constituée de 50 Spires de fils d'installation
de 10 A (1,5 mm2) sur un diamètre de 4 cm.
Les principales difficultés de mise au point de ce récepteur furent les suivants :
- choix des capacités dans le filtre quartz.
- Réglage précis de la fréquence de l'oscil ateur 13 MHz fonction de la bande latérale et
du filtre quartz.
- Obtenir l'amplification suffisante pour sortir 100 watts sur les quatre bandes désirées.
- Éviter des oscil ations.
- Réaliser une communication émission réception avec une position est très faible
signal de sortie pour régler l'émetteur sur la fréquence d'un récepteur à la technique du
battement nul.
Cet émetteur couplé avec divers récepteurs de fabrication a permis un trafic
francophone sur 80 et 40 m et quelque DX en particulier l'Amérique centrale et
l'Amérique du Sud sur 17 et 15 m.

F5LVG Janvier 2014

Émetteur
PA

Document Outline

  • þÿ
  • þÿ


Le poste à galène pour les nuls, suite… | La TSF des Rétro Actifs

Vu dans ... https://tsfdesretroactifs.com/2016/04/17/le-poste-a-galene-pour-les-nuls-suite-2/

La TSF des Rétro Actifs

Radio, TSF, galène, électronique de Hertz aux années 60

Le poste à galène pour les nuls, suite…

Rate This

Après toutes ses explications nous allons pouvoir appréhender la réalisation du poste à galène.

la figure 1 montre le schéma d’un poste à galène simple

Figure 1

C’est donc le poste du débutant, il fonctionnera à coup sur si vous observez les conseils de réalisation.

Que trouve t’on sur ce schéma et comment le lire ?

Il faut apprendre à reconnaitre les composants à la vue des symboles sur le schéma, la figure 2 vous aidera.

Figure 2

Figure 1, à gauche, ce qui ressemble à un ressort est une bobine, on dit aussi self.

C’est elle qui en association avec le condensateur variable CV (monté en parallèle) va déterminer la longueur d’onde que l’on veut recevoir (= fréquence).

Le symbole avec une flèche représente le détecteur à galène, le reste ne pose pas de difficulté de compréhension.

Le plus gros travail sera de confectionner la bobine, voilà ses caractéristiques :

Le support sera un tube de carton ou de PVC de 30 mm de diamètre.

La bobine

Pour la gamme PO, il vous faudra bobiner à spires jointives une centaine de spires.

Pour les GO, 300 spires seront nécessaires.

Utiliser du fil émaillé de 40/100

Le condensateur variable aura une capacité maximum de 500 pF.

Le condensateur variable de 300 pF

En parallèle sur les écouteurs, mettre un condensateur de 1500 à 2000 pF (non représenté sur le schéma). Ce dernier n’est pas toujours nécessaire car la capacité formée par les deux fils du casque est souvent suffisante.

Dans un premier temps, pour faire les essais vous aurez avantage à remplacer le détecteur à galène par une diode au germanium. Ceci vous permettra de mettre au point votre appareil plus facilement. Quand tout fonctionnera correctement, remplacer la diode par le détecteur à galène.

Diode au germanium

Le sens de la diode ou du détecteur n’a pas d’importance. Les autres composants ne sont pas polarisés.

Si l’antenne est très longue, mettre un condensateur de 200 pF en série dans l’antenne, ceci évitera que le circuit oscillant (bobine + CV) soit trop amorti. Vous obtiendrez ainsi une meilleure sélectivité. Les valeurs données ici ne sont pas critiques.

Faites moi part de vos résultats : leconte.alain@orange.fr

A suivre, prochain article, les trois vies du poste à galène….

Alain F1BGI

Le poste à galène pour les nuls, suite...

La réalisation de votre poste à galène est maintenant terminée, vous pouvez écouter la radio avec l'objet que vous avez confectionné. Un vrai bonheur ! Mais déjà vous lui trouvez quelques défauts et pensez à l'améliorer. C'est possible, et dans un prochain article vous trouverez des schémas plus élaborés…

Dans "Histoire de la TSF"

Le poste à galène pour les nuls, suite...

Avant de se lancer tête baissée dans la fabrication d'un poste, aussi simple qu'il soit, il est bon de rappeler ce que l'on peut attendre de ce type de récepteur. Un poste à galène ne requiert aucune source d'énergie, cet avantage est aussi un inconvénient, car il faudra peaufiner toute…

Dans "Histoire de la TSF"

Le poste à galène pour les nuls

Pas question ici de faire une étude magistrale sur la galène, mais plutôt expliquer aux visiteurs de ce site, ce qui se cache derrière ce mot magique prononcé par les anciens. Il faut remonter aux tout débuts de la radio si l'on veut comprendre la genèse de ce système de…

Dans "Histoire de la TSF"


Vu dans ... http://thesilicongraybeard.blogspot.com/2014/02/techy-tuesday-100-years-ago.html

The Silicon Graybeard

In the World of the High Tech Redneck, the Graybeard is the old guy who earned his gray by making all the mistakes, and tries to keep the young 'uns from repeating them. Silicon Graybeard is my term for an old hardware engineer; a circuit designer. The focus of this blog is on doing things, from radio to home machine shops and making all kinds of things, along with comments from a retired radio engineer running from tech or science news to economics; from firearms to the world at large.

Tuesday, February 11, 2014

Techy Tuesday - 100 Years Ago

100 years ago on January 30th, 1914, Edwin Howard Armstrong first demonstrated his regenerative radio receiver. Although the people present at the time didn't realize it, they were at an inflection point in history. The world was about to change and never be the same again.
On the night of 30 January 1914, Edwin Howard Armstrong, accompanied by Professor Morecroft from Columbia University, demonstrated his regenerative receiver to David Sarnoff and Roy Weagant of The American Marconi Company at the Belmar receiving station then under construction.
Regenerative detectors, the part of a radio that actually removes the audio or other intelligence (modulation) from the radio waves, are one of the oldest circuits invented; Armstrong patented the regenerative detector in 1913. A modern fan offers this version of the schematic:
In 1913, the three-element (triode) vacuum tube (V1 in this schematic) was new and high tech, having been invented in 1906 but not really understood. One of the first discoveries made about vacuum tubes was when Thomas Edison noticed that current would flow in a wire on the outside of the glass envelopes of the two-element (diode) tubes of the day. In what strikes me as strange for the man, Edison was not the first one to take advantage of the The "Edison effect". The man who first tried putting the wire inside the tube was Lee DeForest, who found applying a negative voltage to this screen controlled the flow of current in the tube. It was named the control grid and the "DeForest electron valve" became the first electronic device capable of amplification. By adjusting the distance (and coupling) between L3 and L1/L2, the gain of the amplifier could be adjusted until just before it broke out into oscillation, so that any increase in signal made it start to oscillate. At this point, it had maximum gain, and the Armstrong's detector was more sensitive than any existing receiver.

Suddenly mankind had a way to communicate instantly over long distances without running wires - or running on foot!

Edwin Armstrong and David Sarnoff began a very complex relationship here. Armstrong was the epitome of the genius inventor. Essentially all of modern radio communications came out of Armstrong's mind. Within a few years, 1918 - at the end of WWI, he invented the superheterodyne technique for receivers, and that basic approach is still used in the vast majority of radios in the world. The invention he is probably best known for, though, is Frequency Modulation in 1933.

Sarnoff, on the other hand, was an "inspector" for the American Marconi Company in 1914, but by the 1930s was the head of the Radio Corporation of America, RCA. If anything, he was the epitome of the "hard-driving sonofabitch". His patent fights against Armstrong consumed the inventor's life and it is widely thought that his frustrations with his legal patent fights with Sarnoff ultimately led Armstrong to his suicide in 1954. Ironically, his death was January 31st, 40 years after the demonstration of the regenerative receiver - almost to the day. The story of these two men has been told in the book " Empire of the Air: The Men Who Made Radio", which also led to a PBS documentary based on the book. It's a captivating, fascinating story, which I can't do justice to here.


01

02

03

04


Vu dans Radio-Constructeur 1957


Vu dans ... http://oernst.f5lvg.free.fr/tubes/1v1-el84/1v1_EL84.html

Récepteur nostalgie 2008

Olivier Ernst F5LVG

Ce récepteur est le premier d'une lignée de récepteur à lampes en basse tension anodique. L'emploi d'EL84 est à l'origine d'un très important bruit. Je conseille donc le récepteur suivant :
Récepteur à réaction 12 V, faible bruit

*********************************************************

La description qui suit est elle du premier récepteur basse tension anodique que j'ai conçu. Je déconseille aujourd'hui ce montage. Je ne le laisse que pour les explications détaillées...

En 2005 j'ai décrit la « rolls » des récepteurs à réaction à 3 lampes pour les bandes amateurs des 20 40 et 80 m (http://oernst.f5lvg.free.fr/tubes/1v1/Rx_1v1_tubes.html). J'ai voulu réaliser un nouveau récepteur similaire, mais ayant les différences suivantes :

- Alimentation haute-tension de 24 volts permettant d'employer des composants courants, de réaliser facilement une alimentation d'excellente qualité par l'emploi d'un régulateur de tension intégré et enfin d'être sans risque d'électrocution pour les amateurs.

- Utilisation de tubes électroniques courants encore en vente et même encore fabriqués.

- Réception de toutes les fréquences de 3 à 18 MHz pour recevoir les gammes de radiodiffusion ondes courtes, tout en optimisant le récepteur pour la réception des bandes amateurs 20 40 et 80 m.

Pour les 3 bandes amateurs les résultats seront évidemment un peu moins bons, surtout du point de vue de la puissance AF et de la stabilité en fréquence qu'avec le récepteur de 2005 tout en restant très acceptables.

Le schéma est classique : il s'agit du classique 1V1. La première lampe RF à entrée large bande sert essentiellement à séparer le couplage de l'antenne du circuit de réaction. Cet étage séparateur diminue le bruit de fond du récepteur et permet un couplage plus facilement dosé sans trop interagir sur l'étage détecteur. La deuxième lampe est une détectrice à réaction ECO (electon-coupled oscillator) avec 2 particularités. La première est d'utiliser 2 bobines différentes sans couplage au lieu d'une bobine unique avec prise intermédiaire. La deuxième est d'utiliser une détection plaque et non grille. L'emploi d'une très faible haute-tension (HT) aboutit à l'utilisation de la lampe dans une zone non linéaire. La détection plaque est donc particulièrement efficace et donne un bruit de fond inférieur à la détection grille. La troisième lampe est un amplificateur AF.

Le choix des lampes est simple. La diminution de la tension plaque (HT) diminue la pente de la lampe et l'intensité du courant qui traverse la lampe. Il faut donc choisir une lampe ayant, dans les conditions normales d'utilisation, la plus grande pente possible. Une expérimentation rapide a montré que les EL84 peuvent encore osciller facilement avec une tension plaque de 12 v. J'ai donc choisi une « haute-tension » de 24 v permettant si nécessaire d'utiliser une résistance comme charge anodique en acceptant 12 v de chute de tension. Ces tubes sont encore fabriqués (voir annexe 1). Il est préférable d'utiliser des tubes neufs. Il est possible d'en trouver à moins de 7 €. Si ces lampes fonctionnent en RF, elles apportent toutefois un bruit important. L'utilisation de triodes d'au moins 5 mA/V de pente est très nettement conseillé.

Les particularités du schéma sont les suivantes. L'antenne est habituellement couplée directement à un potentiomètre de 1 kohm qui sert à doser son couplage. Sur les bandes 20 m et 80 m, on remarque toutefois la réception la nuit des puissantes stations émettant sur 40 m. Cette réception s'explique par la non linéarité du récepteur qui aboutit à créer une harmonique 2 de ces stations qui sont donc reçues sur 20 m mais aussi par l'harmonique 2 de la lampe détectrice qui permet donc la réception des stations 40 m pendant l'écoute de la bande 80 m. Pour l'écoute de la bande des 20 m est ajouté un circuit oscillant série accordé sur 20 m (10µH en série avec 10 pF) et pour le 80 m une self de 100 µH associée à une capacité de 22 pF. La self de choc VHF sert à éliminer les éventuelles stations FM qui passeraient à travers le montage. La lampe RF est utilisée en grille à la masse, seul montage simple ayant une linéarité acceptable. La charge anodique est une résistance de 10 kohm qui permet d'obtenir facilement une impédance constante sans effet de résonance sur certaines fréquences. Le couplage au circuit oscillant d'accord se fait non pas au point chaud, mais au point intermédiaire qui sert aussi au couplage de la cathode de la lampe détectrice. Le circuit d'accord comprend 2 bobines non couplées inductivement. Ce montage est nettement plus simple à réaliser que le classique montage à une seule bobine ayant une prise intermédiaire. Un condensateur variable de forte valeur sert à se placer sur la gamme désirée, alors que l'accord précis dans la gamme se fait par un condensateur variable de faible valeur ayant une démultiplication. Ce condensateur est très difficile à trouver. En pratique j'utilise un condensateur AM FM avec démultiplication incorporé. Une cage FM est employée pour toutes les gammes. Pour le 80 m une cage AM est ajoutée avec un condensateur de 100 pf en série. Dans ce montage à faible tension, l'emploi d'une détection plaque s'est montré aussi sensible que la détection grille tout en produisant moins de bruit de fond (ronflement 50 Hz). La résistance de 47 ohm évite les auto-oscillations parasites VHF. Les capacités de liaisons AF sont de faibles valeurs pour atténuer les fréquences inférieures à 500 Hz, pour diminuer le ronflement 50 Hz toujours présent dans ce type de montage, mais aussi pour améliorer la qualité de la réception AM en « décroché » qui favorise les fréquences basses. Le dosage de la réaction pour obtenir l'accrochage se fait par le dosage de la tension d'écran. L'écoute de la modulation d'amplitude se fait juste avant l'accrochage, l'écoute de la BLU ou la CW se fait en accroché, c'est à dire en faisant osciller la lampe détectrice. La faible valeur du condensateur de liaison entre la détectrice et l'amplificatrice AF ainsi que le condensateur en série avec le casque permettent de diminuer les fréquences graves et donc le ronflement 50 Hz. Le transformateur de sortie est un simple transformateur d'alimentation 240 v / 6 v de très faible puissance (1 à 5 W).

Le chauffage des lampes se fait sous 6 v alternatifs. Le transformateur doit être prévu au moins pour 24 W. Il faut employer un câble de diamètre suffisant entre l'alimentation et le récepteur pour éviter une chute de tension importante. Pour éviter en accroché une modulation de fréquence à 50 Hz, le câblage des filaments doit être équilibré. C'est le rôle du potentiomètre de 1 kohm qui doit au départ être réglé en position médiane. Deux condensateurs de 47 nF reliés à la masse participent à cet équilibrage. Enfin pour éviter que de la HF aille dans le circuit filament, la lampe détectrice est alimentée par 2 selfs de choc de 65 µH. Il s'agit de self antiparasites du commerce. Leur valeur n'est pas critique. Elles doivent pouvoir supporter 1 A. Des bobines de 50 tous de fil de câblage sous 2 cm de diamètre ne présentant aucun couplage avec les autres bobines devrait pourvoir faire aussi l'affaire.

Les 24 volts sont facilement obtenus avec un transformateur 240 v / 24 v. Une puissance de 5W est largement suffisante, ma version à 4 lampes consommant 9 mA. Un pont de diode et un régulateur 24 v 2 A permettent d'obtenir une tension parfaitement régulée. A noter les 2 condensateurs de 47 nF indispensables pour éviter de créer une modulation de 50 Hz en amplitude lors de l'accrochage de la détectrice (tunable hum en anglais)

Pour augmenter la puissance audio un préamplicateur AF est facile à réaliser. Son emploi rend le réglage du gain RF beaucoup moins critique et améliore nettement la sensibilité du récepteur. Il utilise une simple EL84 et se place au point A du schéma. Après l'avoir installé, il devient indispensable ! Avec cet étage supplémentaire ce récepteur devient quasi aussi performant que celui décrit en 2005, malgré une alimentation en 24 V.

Le changement de gamme se fait par 3 doubles inverseurs miniatures (1 par gamme) placés aux points X. Le câblage doit être très court pour la gamme des 20 m. Ces interrupteurs sont donc situés à proximité de la lampe détectrice. Les bobines L1 L2 sont réalisées en l'air avec de fil de câblage monobrin de 0,2 mm2 avec gaine plastic pour les gammes 40 et 80 m. Je les ai bobinées sur une lampe noval enlevée dès que la bobine est finie. Une fois le récepteur réglé, elle sont collées avec de la superglue (cyanolite) sur un fil électrique d'installation de 1,5 mm2 servant de tuteur pour rigidifier le tout. ce fil est soudée sur la plaque de bakélite cuivrée. Pour les 20 m, les 2 bobines ont été faites sur un feutre de 12 mm de diamètre avec du fil d'installation de 1,5 mm2. Les gammes amateurs 20 40 et 80 m doivent être obtenues avec plus de 200 pF de capacité d'accord.

Le récepteur est construit sur 2 plaques de bakélite cuivrée de 20 x 30 cm. Une plaque horizontale (cuivre vers le bas) est fixée sur un U renversé fait avec une planche en bois. Cette plaque sert de « châssis ». L'autre plaque fixée sur le bois sert de face avant. Seuls les potentiomètres y sont fixés. J'ai renforcé sa rigidité avec 3 équerres. L'ensemble des connexions parcourues par la RF doit être rigide. En particulier rien ne doit vibrer à proximité des bobines. Des résistances de 10 Mohm servent de cosses relais quand nécessaire, leur résistance pouvant être considérée comme infinie dans ce type de montage.

Pour éviter un important ronflement 50Hz sur 20 m en accroché (tunable hum), j'ai du mettre entre l'antenne et la masse, uniquement pour le 20 m, une self miniature de 0,47 µH. Sur la version 4 lampes avec préamplificateur AF, j'ai mis entre la plaque de la lampe de sortie et la masse un condensateur de 4,7 nF pour améliorer la bande passante. Avec ce récepteur recevoir l'Amérique du nord en BLU sur 20 m ou 80 m n'est pas un exploit avec une antenne long fil de 20 m ! Bien qu'optimisé pour les 3 bandes amateurs 80 40 et 20 m, ce récepteur reçoit toutes les fréquences de 3 MHz à 18 MHz.

Bonnes écoutes

F5LVG

Annexe 1 Quels tubes électroniques sont encore fabriqués en 2009 ?

Il est possible que certains soient étonnés que des tubes électroniques soient encore fabriqués, en dehors des tubes prévus spécifiquement pour l'émission. C'est pourtant le cas grâce aux audiophiles. En effet, la qualité des amplificateurs basse fréquence à tube n'est plus à démontrer. Des amplificateurs à tubes sont encore fabriqués et donc aussi les lampes correspondantes. J'ai donc consulté sur internet le catalogue 2008 de 4 constructeurs : Electro-Harmonix (Russie), Ei-RC (Serbie), JJ Electronic (Slovaquie), Sino China Shuguang (Chine). Ces firmes fabriquent entre 10 modèles (Ei-RC) et 36 modèles (Sino China Shuguang). Seuls 6 modèles sont faits par les 4 constructeurs : ECC81, ECC82, ECC83, EL84, EL34 et 6L6. Aucun ne fabrique de pentode RF en dehors des pentodes d'émission. Si vous voulez construire un récepteur en assurant une disponibilité longue des lampes pour leur remplacement éventuel, vous devez donc choisir dans ces 6 modèles. Il est possible d'y ajouter la lampe ECC88 qui est fabriquée par tous sauf Ei-RC. Il n'y a malheureusement plus de fabrication de pentode RF de petite puissance, ni de lampe changeuse de fréquence à grilles multiples. En employant l'ECC81, ou mieux l'ECC88, il doit cependant être possible de réaliser toutes les fonctions HF nécessaires à un récepteur, cette lampe ayant été conçue pour la télévision VHF pour être employée en étage RF, mélangeur ou oscillateur.


Réaction avec une ECH83 - Forum Radio Doctsf

Vu dans ... https://www.doctsf.com/forum/viewtopic.php?f=10&t=3701

Accueil

Marques, modèles

Forum

Schémas, docs

Dossiers

Troc

• Perso

Accueil forum

Mes préférences

Membres

Aide

Forums -> Technique TSF

Discussion : Réaction avec une ECH83

de matiman / 21 nov. 2011
1 2 21 messages
table width="100%" border="0"> [image] Discussion : Réaction avec une ECH83
Message de matiman
21 nov. 2011 matiman
Messages : 62

Bonjour! Je suis passionné des radios à réaction. Voilà une nouvelle réalisation, un petit poste à un tube type ECH83 qui est alimenté à l'anode avec 18V (2piles de 9V) et 4 piles R14 au filament. L'appareil fonctionne à merveille et il est très sensible tout en ayant une bonne sélectivité; le soir j'arrive à recevoir des postes italiens, espagnols et même russes! D'ailleurs ce schéma est très populaire dans l'Europe de l'Est! Et le tout tient dans une boîte en plasique 193 sur 113 sur 65mm et il pèse environ 750 grammes! Mon antenne fait, elle, 25m.

SANY0131.JPG

SANY0126.JPG

Réaction avec ECH83.jpg


RXSuper2016

Récepteur bandes amateurs en bois.

Vu dans ... http://oernst.f5lvg.free.fr/rx/Super2016/RXSuper2016.html

Bien sûr ce n’est pas un récepteur en bois, mais sur planche de bois. Le but de ce projet est de réaliser un récepteur le plus simple possible permettant une écoute des principales bandes amateurs décamétriques (15 17 20 40 80 m) en haut-parleur, avec une sélectivité adaptée à la SSB et une sensibilité suffisante pour fonctionner sur antenne Lévy de 2 * 10 m. Seul un superhétérodyne peut remplir ce cahier des charges.

Pour des raisons de simplicité, il a été décidé de réaliser ce montage sur une planche de bois de 20 cm sur 32 cm. Des petits clous d'un mm sur 16 mm, servent de points de connexion. Le changement de gamme de réception ne s'effectue pas par un commutateur, mais par le remplacement de 2 bobines interchangeables. Grâce à ce système, la réalisation du récepteur et le réglage des circuits oscillants est extrêmement facilités. Les bobines interchangeables permettent d'obtenir un excellent rendement. Seuls des transistors bipolaires sont utilisés du fait de leur robustesse. Des composants avec des pattes suffisamment longues ont été sélectionnés de façon à faciliter le câblage. Pour chaque fonction, il n’y a qu’un transistor afin d’éviter les accrochages. Enfin, Il n'y a aucun condensateur variable ou ajustable, mais seulement trois diodes varicaps.

Le schéma synoptique est classique, identique à celui de nombreux récepteur réalisé depuis la fin des années 30. Le changement de fréquence s'effectue à l'aide d'un transistor oscillateur et d'un transistor mélangeur. L'étage FI ne comporte qu'un seul transistor. De façon à compenser le gain relativement faible en FI, la démodulation s'effectue avec un transistor bipolaire. Deux BFO sont prévus, l'un pour l'écoute de la bande latérale supérieure, l'autre pour l'écoute de la bande latérale inférieure. Un seul circuit intégré donne une amplification suffisante pour une bonne écoute en haut-parleur. Un transistor en parallèle du haut-parleur permet un contrôle automatique de volume relativement efficace, bien qu'extrêmement simple.

Le choix de la fréquence intermédiaire est critique. Plus la fréquence intermédiaire est élevée, plus la fréquence image est atténuée. Cependant, dans le même temps la fréquence de l'oscillateur local tend à augmenter ce qui diminue la stabilité en fréquence. Par ailleurs, il faut éviter que la fréquence intermédiaire, son harmonique 2 et la fréquence image soient sur une gamme de radiodiffusion. Enfin, il faut que des quartz soient disponibles et bon marché pour cette fréquence. Le choix final s'est porté sur une fréquence intermédiaire de 10.245 MHz.

L'absence d'étage RF facilite la réalisation du montage. En son absence, le facteur de bruit de l'étage mélangeur de fréquence doit être faible possible. Les transistors bipolaires permettent d'obtenir facilement un bon facteur de bruit associé à une certaine amplification alors que d'autres mélangeurs, ayant un excellent facteur de bruit, atténuent le signal. Certes, les transistors sont sensibles à la transmodulation, mais l'absence d'amplification RF préalable permet d'obtenir des résultats corrects.

Examinons le schéma étage par étage.

L'étage mélangeur est classique. Les transistors bipolaires ont un gain réel (bien que modéré) et un rapport signal sur bruit correct au détriment d'une mauvaise résistance aux signaux forts à l'origine d'un effet de transmodulation important. Il faut donc obligatoirement utiliser un potentiomètre permettant d'atténuer les signaux en cas de réception de stations puissantes. Ce potentiomètre sert aussi de gain général pour le récepteur. Le courant collecteur du mélangeur doit être plus faible que pour un étage amplificateur. La valeur de la résistance du circuit collecteur doit être adaptée à l'impédance du filtre à quartz. Remarquez le condensateur de 47 pF entre base et émetteur. Ce condensateur est extrêmement important, en particulier pour atténuer les stations de la bande FM. Ses connexions avec la base et l’émetteur doivent être extrêmement courtes. Les deux diodes tête-bêche 1N4148 servent à protéger le transistor des champs RF induits à proximité d'un émetteur. Si vous n'utilisez pas d'émetteur, vous pouvez supprimer ces diodes. Un circuit bouchon accordé sur 10,245 MHz dans circuit d'antenne est indispensable pour éviter l'entrée de signaux indésirables dans l'amplificateur FI. Un interrupteur permet de choisir 2 points de polarisation, local ou DX.

L'oscillateur est un montage Colpitts. Pour obtenir une bonne stabilité, il faut employer une capacité d'accord la plus importante possible. Cette capacité d'accord est la résultante du condensateur Ct, des deux condensateurs de 220 pF en série pour le couplage de l’émetteur du transistor, et de la résultante de Cs - Cp et la varicap. Les 2 condensateurs Cs Cp permettent un bon étalement de chaque gamme. L'accord de l'oscillateur se fait par une diode varicap. Un potentiomètre de 47 kohm 10 tours permet de parcourir la totalité de la gamme voulue, un deuxième potentiomètre 47 kohm simple tour permettant un accord fin. Un vu mètre de 250 mA sert de cadran rudimentaire. Pour obtenir une bonne stabilité en fréquence, il est indispensable que tous les condensateurs de cet étage d'une valeur inférieure à 1000 pF soient des condensateurs céramiques NPO. C'est aussi indispensable pour le condensateur de 3 pF et celui de 47 pF qui sont réunis à la base du transistor mélangeur.

Le filtre à quartz est du type QER. Ce type de filtre quartz permet d'obtenir une excellente courbe de réponse tout en étant facile à régler, les condensateurs employés ayant tous la même valeur. Ces filtres peuvent être calculés de façon simple en suivant le tutoriel sur la page suivante : http://www.rotilom.com/F6IDT/filtre_quartz.htm . Ce filtre emploie 8 quartz, cependant il agit d'un filtre 6 pôles. Vous pouvez modifier la bande passante en modifiant la valeur des condensateurs. La bande passante de 3 Khz est bien adaptée à la SSB et permet aussi de décoder la télégraphie avec une sélectivité large ou de détecter la modulation d’amplitude avec une sélectivité étroite.

L'étage amplificateur de la fréquence intermédiaire ne comporte qu'un seul transistor. En effet, les risques d'auto oscillation augmentent de façon importante avec le nombre d'étages. Remarquez la résistance de 100 ohms et le condensateur de 22 pF qui servent à empêcher des auto oscillations UHF ainsi que l’entrée en direct de stations de la bande FM. À la sortie de cet étage, un circuit oscillant accordé 10,245 MHz est indispensable. Là encore, l'accord se fait par varicap.

Le démodulateur est un transistor en collecteur commun. Ce montage est celui qui représente le meilleur compromis entre une bonne sensibilité et une bonne stabilité. Il faut que le transistor fonctionne avec une faible intensité collecteur.

L'amplificateur basse fréquence comporte deux transistors. Des Darlingtons ont été choisis pour obtenir un maximum de gain avec un minimum de composants. Quatre circuits intégrés ont été essayés, mais les résultats ont été décevants. L’utilisation d’un amplificateur en classe AB aboutit à des pics de courant qui modifie la tension des varicaps ce qui aboutit à une modulation de fréquence de l’oscillateur variable, malgré les différentes régulations. Le système de contrôle automatique de volume est difficile à régler avec un circuit intégré. L’utilisation d’un amplificateur en classe A avec des transistors résout les 2 problèmes, au prix d’une consommation de 250 mA en continu. Un petit radiateur est indispensable pour le TIP122. il permet d'obtenir une puissance BF tout à fait acceptable pour l'écoute forte en haut-parleur (0,5 W mesuré). Un interrupteur de "stand-by" permet de connecter la sortie de l'amplificateur sur le haut-parleur ou à la masse. Cet interrupteur n'est utile que si le récepteur est associé à un émetteur. Il permet de rendre muet le récepteur pendant l'émission.

Le circuit de contrôle automatique de volume, bien que rudimentaire, est relativement efficace. Le principe de base est de connecter un transistor en parallèle du haut-parleur. Quand la tension de sortie de l'amplificateur AF dépasse 0,6 V, le transistor devient conducteur et diminue la tension de polarisation de la base du transistor amplificateur FI. Un dispositif potentiométrique permet de faire varier la tension AF appliquée à la base du transistor, de façon à régler le niveau de déclenchement du contrôle automatique de volume. Le condensateur de 10µF règle la constante de temps de réaugmentation du gain après l’écoute d’un signal fort, alors que la résistance de 1Kohm règle la constante de temps d’attaque de la diminution de gain. Si cette constante de temps est trop courte, la moindre impulsion parasite bloque le récepteur.

La démodulation de la SSB impose de réintroduire la fréquence porteuse supprimée à l'émission. Il faut donc utiliser un BFO. La fréquence porteuse étant différente en bande latérale supérieure (fréquence porteuse en dessous de la bande passante du filtre FI) et en bande latérale inférieure (fréquence porteuse au-dessus de la bande passante du filtre FI), le plus simple est d'employer deux BFO différents. Un interrupteur ON OFF ON applique la tension d'alimentation à l'un ou l'autre BFO permettant de choisir la bande latérale adéquate, où en l'absence de BFO de détecter la modulation d'amplitude. Chaque BFO est constitué d'un transistor avec un quartz 10,245 MHz. En fonction des quartz, vous devrez probablement modifier la valeur des condensateurs de base et de collecteur pour obtenir une fréquence correcte. À noter un fil qui sert d’antenne pour chaque transistor. Il faut régler la longueur de ces fils en les rapprochant plus ou moins du filtre à quartz de façon à obtenir la meilleure sensibilité pour la démodulation de la SSB.

Le récepteur doit être alimenté par une alimentation 12 V régulée. À partir de cette tension régulée, une deuxième régulation à 9,4 V est utilisée pour alimenter l'oscillateur local et toutes les varicap. Les 2 diodes 1N4007 en série avec la varicap améliorent nettement la régulation en cas de changement de température.

La face avant du récepteur comprend l'interrupteur de "stand-by", le potentiomètre de gain d’antenne, le potentiomètre d'accord du circuit oscillant d'antenne, le potentiomètre 10 tours permettant de parcourir la totalité de chaque gamme, le potentiomètre d'accord fin, le potentiomètre du contrôle automatique de gain (AVC) et interrupteur local DX. Le commutateur pour les BFO est fixé sur la planche de bois. Les socles des 2 fiches DIN utilisés pour recevoir les bobines interchangeables doivent être impérativement à plus de 15 cm des boutons de commande de la face avant pour éviter tout effet de main.

Les bobinages du circuit d'entrée et de l'oscillateur sont du type interchangeable. L'emploi de bobines interchangeables dans les réalisations amateurs était habituel jusqu'aux débuts des années 50. En effet, l'absence de commutateur facilite la réalisation, et permet éventuellement d'ajouter de nouvelles gammes secondairement, par exemple de radio diffusion. Des prises DIN quatre broches ont été utilisées. Ces prises ont le mérite d'être encore fabriquées aujourd'hui, d'être peu coûteuses et de taille relativement réduite. Pour les bobines du circuit antenne, le plus simple est d’utiliser des bobines miniatures. Les 2 inductances doivent être cote à cote. À noter que pour les bandes hautes (15 et 17 m), il est indispensable d’utiliser 2 bobines primaires entourant la bobine secondaire pour obtenir un couplage suffisant. Pour l’oscillateur, il est indispensable de réaliser les bobines. Elles n’ont pas de mandrin (réalisation « en l’air).Elles utilisent soient du fil électrique d'installation de 20 A (2,5 mm²), soit du fil de câblage monoconducteur à isolation PVC (câble YV) de diamètre extérieur de 1,1 mm (0,5 mm pour le conducteur). Quand tout est au point, les spires sont collées à la colle cyanolite liquide (superglue). J’ai réalisé les bobines sur un mandrin cylindrique de 22 mm de diamètre (lampe noval). Ces bobines, avec les condensateurs Ct Cs Cp, sont soudées directement sur les broches de la fiche DIN.

En pratique, une fois les bobines oscillatrices réalisées, il faut choisir par essais multiples la valeur des condensateurs Ct Cs et Cp. Pour commencer Cp est choisi à 220 pF, Cs en fonction du tableau et Ct permettant d’être un peu plus haut en fréquence que la valeur désirée. Il faut alors vérifier que la largeur de la gamme est satisfaisante ou modifier Cs de façon adéquat. Il ne reste plus alors qu’à la fréquence désirée en ajoutant en parallèle de Ct des condensateurs de petite valeur. L’achat d’un assortiment de condensateurs céramiques NPO facilite beaucoup la tâche (Ceramic Capacitors Assortment Kit npo). Le condensateur Cs permet d’ajuster l’étalement de la bande. Un autre récepteur récepteur en position SSB, sans antenne extérieure, aide beaucoup au réglage.

Le circuit bouchon 10,245 MHz placé dans la connexion d’antenne est réalisé avec une petite self moulée de 2.2 µH et un condensateur de valeur adéquat en parallèle. Ces composants ont souvent une tolérance importante. Il faut donc mesurer précisément avec un pont de mesure (LC200A) la valeur de la self, calculer la valeur de la capacité nécessaire pour l’accord sur 5 MHz, choisir un condensateur de valeur normalisée immédiatement inférieure, mesurer sa valeur réelle, calculer la différence pour choisir un ou deux condensateurs supplémentaires permettant d’approcher la valeur cible totale avec moins de 5 pF de différence. Le résultat final est excellent, aucun autre réglage n’étant nécessaire.

Sur 14 MHz, des fréquences images dans la bande des 6 MHz sont nettement audibles. Il faut mettre un circuit bouchon accordé sur 6,3 MHz. Celui-ci est réalisé de la même façon que le circuit bouchon accordé sur la FI, mais avec une inductance de 4,7 µH. Ce circuit bouchon est placé directement sur la fiche DIN prévue pour le 20 m.

Ce récepteur est agréable à utiliser. Sur les cinq bandes, le souffle apporté par l'antenne Lévy de 2 * 10 m est nettement audible en SSB. La sélectivité est bien adaptée à la SSB, avec élimination de la bande latérale indésirable. Le contrôle automatique de volume est appréciable. Il est possible d'écouter de la modulation d'amplitude « sur le flanc » de façon à conserver suffisamment d'aiguës. La sensibilité est toutefois plus faible en AM qu'en SSB du fait de l'absence de BFO.

Accord antenne : inductances miniatures
Bande / Secondaire / Primaire
15 m et 17 m/ 1 µH / 1,1 µH (2x 2,2 µH en parallèle)
20 m / 2,2 µH / 2,2 µH
40 m / 10 µH / 4,7 µH
80 m / 22 µH / 10 µH

Oscillateur
15 m / 10,755 MHz à 11,205 MHz / 3 tours / Ct = 481 pF / Cs = 220 pF / Cp = 220 pF
17 m / 7,823 MHz à 7,923 MHz / 4 tours / Ct = 780 pF / Cs = 156 pF / Cp = 220 pF
20 m / 3,755 MHz à 4,105 MHz / 8 tours / Ct = 570 pF / Cs = 680 pF / Cp = 220 pF
40 m / 3,245 MHz à 3,045 MHz / 10 tours / Ct = 680 pF / Cs = 470 pF / Cp = 220 pF
80 m / 6,745 MHz à 6,445 MHz / 5 tours / Ct = 827 pF / Cs = 330 pF / Cp = 200 pF

Fil électrique 20A 2.5mm2 (15 17 80m)
Fil de câblage 0.2mm2 (20 40m)
Diamètre 22 mm

Olivier Ernst
F5LVG
Novembre 2016


RX 1V1

Récepteur à réaction
3-4 & 5.5-18 MHz

F5LVG

Olivier Ernst

Jusqu'à la fin des années 50, la plupart des radios amateurs construisait un récepteur à réaction avant d'aborder la construction des superhétérodynes. En effet, ce type de récepteur ne nécessitait qu'un ou deux circuits d'accord par bande et était capable de démoduler la modulation d'amplitude comme la télégraphie tout en ayant une bonne sensibilité.

Ce type de récepteur disparu quasiment complètement lors du passage des tubes aux semi-conducteurs. Pourtant, il est possible de construire des récepteurs aussi simples et aussi performants en employant des semis conducteurs.

Le récepteur décrit ci-dessous est conçu pour pouvoir être réalisé par un débutant. Il emploie des composants robustes. Il ne nécessite aucune commutation. Un seul circuit oscillant doit être réalisé. Le récepteur ne comportera donc qu'une seule gamme de 5,5 à 18 MHz. Il sera possible de recevoir les principales bandes de radiodiffusions ondes courtes ainsi que les bandes amateurs des 20 m et des 40 m, en BLU comme en télégraphie. La réception des stations amateurs américaines émettant en BLU sur 20 et est 40 m est possible avec une antenne extérieure et le doigté dans le réglage de la réaction et du couplage de l'antenne. Une variante prévue uniquement pour les 2 bandes amateurs 40 m et 80 m est décrite à la fin.

Le principe d'un récepteur à réaction est simple. La sélectivité est due à un unique circuit oscillant composé d'une bobine et d'un condensateur variable, accordés sur la fréquence de la station à recevoir. Moins ce circuit sera amorti, plus le récepteur sera sélectif et sensible. Dans la réalité, un circuit oscillant présente toujours des pertes. Il est possible de compenser celle-ci en reliant le circuit oscillant à l'entrée d'un étage amplificateur, puis en ramenant à partir de la sortie de cet étage un signal correspondant exactement aux pertes sur le circuit oscillant. Si le signal ramené sur l'entrée est supérieur aux pertes, le circuit se met à osciller. À l'inverse, si le signal ramené sur l'entrée est trop faible, la sensibilité et la sélectivité du montage diminuent rapidement.

Notre circuit oscillant sera donc relié à l'entrée d'un transistor (base). Pour la sortie du transistor, nous utiliserons l'émetteur afin que le signal de sortie soit en phase avec le signal d'entrée. L'émetteur du transistor sera donc lui aussi relié au circuit oscillant, plus exactement sur une prise intermédiaire de la bobine. En faisant varier la tension appliquée sur la base du transistor, il est possible de régler son gain et donc la valeur du signal réappliqué sur le circuit oscillant. Le réglage qui correspond au moment où le transistor rentre en oscillation s'appelle l'accrochage. Juste après ce point (position accrochée), cette oscillation créera des interférences avec les ondes reçues par le récepteur. Cela permettra de décoder la télégraphie et de démoduler la BLU. Pour démoduler la modulation d'amplitude, il faut se tenir juste avant l'accrochage (position décrochée), afin d'éviter des sifflements d'interférence. Ce transistor, du fait de sa caractéristique non linéaire, permet la détection des signaux et donc une démodulation de la BLU, de l'AM, et de la télégraphie.

À la sortie du transistor détecteur à réaction, les signaux sont extrêmement faibles. Il faut donc le faire suivre d'un amplificateur AF à grand gain. L'utilisation d'un circuit intégré est tout indiquée pour cette tâche.

Le couplage de l'antenne à un étage détecteur à réaction est critique du fait de trois problèmes. Premièrement, plus l'antenne est couplée au circuit oscillant, plus celui-ci est amorti, et le récepteur peu sélectif. Deuxièmement, si le récepteur n'est pas parfaitement relié à la terre, les mouvements de l'opérateur peuvent modifier les caractéristiques de l'antenne et donc les caractéristiques du circuit oscillant. Dès que l'opérateur bouge les mains ou le fil du casque, la fréquence change : c'est l'effet de main. Il devient impossible d'écouter correctement une émission BLU. Troisièmement, en position accrochée peuvent survenir d'importants ronflements à 50 Hertz. En effet, en position accrochée, l'étage détecteur devient un véritable émetteur relié à une antenne. Ce signal radio fréquence peut être capté par les fils d'alimentation secteur. De là, il parvient aux diodes de redressement qui sous l'influence de l'onde radio fréquence et de la tension 50 Hertz se transforme en un véritable modulateur d'amplitude. Cette onde radio fréquence désormais modulée en 50 Hertz parvient par les fils d'alimentation au récepteur. Celui-ci reçoit donc cette "puissante" onde modulée qui couvre toutes les autres stations. Pour éviter ce ronflement extrêmement important en position accrochée, il ne faut pas que l'oscillation naissant dans l'étage détecteur à réaction parvienne à l'antenne. Il faut aussi mettre en parallèle des diodes de redressement de l'alimentation des capacités de 10 nF pour éviter qu'elles ne se transforment en modulateur. Toutes ces raisons font qu'il est quasi indispensable d'intercaler entre l'antenne et l'étage détecteur à réaction un étage amplificateur R.F. dont le principal rôle est plutôt d'être un étage séparateur. En pratique, pour des raisons de simplicité évidente, cet étage doit être apériodique, c'est-à-dire que son circuit d'entrée est à large bande. Pour ne pas charger le circuit oscillant de l'étage détecteur à réaction, son impédance de sortie doit être élevée. Enfin, il faut la meilleure isolation possible entre l'entrée et la sortie ainsi que la meilleure linéarité possible. De multiples expériences ont montré que le montage en base commune (entrée sur l'émetteur, sortie sur le collecteur) est le meilleur dans ce cas.

Le schéma du récepteur est donc facile à comprendre. L'antenne est reliée à un potentiomètre de 1kohm afin d'éviter une saturation de l'étage d'entrée. Le transistor bc557b est monté en étage amplificateur R.F. apériodique. Le condensateur de 100 pf et la self de choc VHF servent à éliminer d'éventuelles stations de la bande FM. La sortie de ce transistor est appliquée sur une prise intermédiaire de la bobine du circuit oscillant. Celui-ci est relié par un condensateur de 100 nF au transistor bc547b qui sert d'étage détecteur à réaction. Le transistor ne détecte pas par la grille comme le ferait un tube électronique. Il est indispensable que le condensateur couplant le circuit oscillant à la base ait une impédance très faible en RF comme en AF, d'où le choix d'une valeur de 100 nF. Les deux potentiomètres de 4,7 et 47 kohm permettent de régler le gain de cet étage. La sortie de ce transistor correspond à l'émetteur. Le signal, d'une part retourne au circuit oscillant sur la même prise intermédiaire que l'étage RF et d'autre part à travers un filtre passe-bas de 10 kohm et 10 nF à l'étage amplificateur AF. Cet étage amplificateur AF est constitué d'un unique circuit intégré tda2003. Il permet une écoute puissante au casque. L'alimentation est faite sous 5 V, sans que cela soit critique (4,5 à 6 V). Un condensateur de 100 µF est indispensable pour avoir un bon découplage à la masse de la tension d'alimentation. Enfin, pour obtenir un réglage fin de la réaction et de la fréquence de réception, un système de vernier est utilisé au niveau des potentiomètres alimentant l'attention de la base de l'étage détecteur à réaction, et des condensateurs variables du circuit oscillant.

Le choix de la fréquence de réception et la sélectivité ne dépendent que du circuit oscillant et du réglage de la réaction.

La quasi-totalité des composants est disponible chez tous les revendeurs de pièces électroniques. Seuls les condensateurs du circuit oscillant sont difficiles à trouver. Les deux condensateurs variables doivent être à air et avoir une démultiplication intégrée d'au moins 3 tours. Il est probable que vous deviez les acheter à l'étranger. Le plus simple est de rechercher sur le site de vente aux enchères ebay* avec les trois mots clés suivants : « variable air capacitor » dans les recherches approfondies. Personnellement, j'utilise deux condensateurs variables ayant chacun 2 cages de 370 et 320 pF. Pour couvrir la gamme de 5,5 à 18 MHz, la valeur totale du condensateur variable doit être de 500 pF, au minimum. J'ai donc mis les 2 cages en parallèles. Pour le réglage fin, il faut mettre en série avec une des deux cages du deuxième condensateur variable un condensateur fixe de 27 pF. Ce condensateur de 27 pF doit avoir une bonne stabilité en température. Il faut donc utiliser un condensateur NPO, styroflex ou mica argenté. A défaut, je conseille d'utiliser un condensateur ajustable de 40 pF.

Le montage utilise deux plaques de bakélite cuivrée mesurant 15 * 20 cm. La première plaque est horizontale, le cuivre vers le haut, et repose sur quatre pieds constitués par quatre équerres de 5 cm. La deuxième plaque sert de face avant, la surface cuivrée étant orientée vers l'arrière. Elle est fixée sur les deux équerres servant de pieds avant. Pour obtenir une bonne rigidité, il faut ajouter deux autres équerres fixées au-dessus de la plaque horizontale. On obtient ainsi un châssis en forme de chaise. Il est préférable de faire tous les trous pour la fixation des condensateurs variables, des potentiomètres, de la prise d'antenne, de l'arrivée d'alimentation et de la sortie casque avant l'assemblage définitif du châssis. En fin d'assemblage, il est utile de souder la plaque horizontale à la plaque verticale entre les deux condensateurs variables pour améliorer encore la rigidité du montage. Une astuce permet de réaliser à coût modique des points de connexion isolés de la masse pou réunir différents composants. Il suffit d'utiliser 2 résistances de 10 ou 4,7 Mohm, de torsader leurs pattes, et de les souder (d'un seul côté) à la plaque de bakélite cuivrée. La connexion qui est soudée à la masse peut être pliée horizontalement à 90° de façon à ce que les résistances de 10 ou 4,7 Mohm soient en position verticale juste au-dessus de la plaque. Dans la grande majorité des montages, une résistance de plus d'un Mohm entre un composant et la masse est totalement négligeable. C'est presque une résistance infinie ! Le schéma d'implantation montre clairement comment disposer les éléments. Seule la connexion entre la bobine d'accord et le condensateur de 500 pF doit être la plus courte possible. Les deux condensateurs variables doivent obligatoirement être fixés sur la plaque horizontale et non sur la face avant.

La bobine d'accord est réalisée avec du fil de câblage monoconducteur à isolation PVC (câble YV). Le diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm². J'ai effectué la bobine sur un mandrin cylindrique de 22 mm de diamètre. Il s'agissait d'une vieille lampe noval. La bobine doit comprendre 7 spires, ce qui correspond à 1,4 µH, avec une prise intermédiaire à deux spires. Il faut commencer par bobiner les deux premières spires. Puis, il faut effectuer une boucle de 3 à 4 cm perpendiculaire à la bobine. Cette boucle est torsadée à sa base sur 2 ou 3 tours. Ensuite, il faut continuer la bobine en enroulant les cinq derniers tours. Les sept spires doivent être tassées les unes sur les autres. À ce moment, il faut couper le fil de sortie en lui laissant une longueur nettement supérieure au fil d'entrée afin de distinguer les deux connexions (la courte ira vers la masse). Il reste à torsader ensemble le fil d'entrée et le fil de sortie, puis retirer la bobine du mandrin (la lampe dans mon cas). Pour améliorer la rigidité de la bobine, il faut encore torsader 2 petits fils autour de la bobine, en haut et en bas. Ces deux petits fils doivent être isolés pour éviter des pertes hautes fréquences. La photo de la bobine terminée illustre probablement plus clairement cette réalisation que les explications théoriques. Il ne reste plus qu'à mettre en place la bobine. La connexion la plus courte doit être reliée à la masse, la connexion la plus longue correspond au point chaud du circuit oscillant, et la boucle à la prise intermédiaire. Enfin, quand le récepteur est terminé, juste avant son étalonnage, l'application d'un peu de colle liquide à base de cyanocrylate (super glue) permet d'obtenir une rigidité suffisante pour écouter des stations BLU. L'absence de mandrin, l'absence de système de commutation et l'emploi d'un fil de relativement gros diamètre permettent d'obtenir un circuit oscillant à faible perte et donc un rendement exceptionnel du récepteur.

La bobine de choc VHF comporte 10 spires sur un diamètre de 8 mm. Cette bobine n'est pas critique. Sa valeur est de 0,7 µH.

Il est important d'employer des boutons d'au moins 3 cm de diamètre pour les condensateurs variables. Ces deux boutons doivent obligatoirement avoir une fixation par vis. Afin de faire un cadran rudimentaire, il faut fixer une vis de 3 cm de longueur au bouton du condensateur variable de 500 pF. Je conseille d'employer une vis de 3 mm de diamètre. Parfois, il est plus simple de remplacer la vis de fixation du bouton par une vis de 3 cm de longueur et de diamètre adéquate (généralement 4 mm).

Le récepteur est alimenté en 5 V continus et régulés. La valeur exacte n'est pas critique, et peut varier de 4,5 V à 6 V voire 9 V en augmentant les résistances de base des transistors. Personnellement, j'ai réalisé une petite alimentation comportant un transformateur 9 V de 1,6 W suivi d'un pont redresseur de 1,5 A et d'un régulateur 5 V 1 A entouré de deux capacités de découplage de 470 µf et 100 µF. Des condensateurs de 10 nF sont placés entre les deux entrées du pont redresseur et la masse et entre la sortie + et la masse. Ces condensateurs sont indispensables pour éviter un ronflement en position accrochée. Par rapport au transformateur, le pont de diodes et le régulateur sont sur-dimensionnés afin de résister un éventuel court-circuit qui reste cependant à éviter...

Le récepteur est enfin construit. Pour l'essayer, il faut connecter l'antenne, placer le condensateur variable de 500 pF à mi-course, mettre le casque, et tourner le potentiomètre de 47 kohm du 0 V vers le 5 V. À un moment donné, vous devez entendre un ploc puis une augmentation du bruit de fond. C'est le signe que le récepteur fonctionne. Le bruit ploc correspond à l'accrochage. En tournant ensuite le condensateur variable de 500 pF et en se tenant au-dessus de l'accrochage, vous devez entendre de multiples sifflements. La modulation d'amplitude s'écoute en restant juste en dessous de l'accrochage, la BLU et la télégraphie en position accrochée. À noter que le réglage de la réaction fait varier la fréquence d'accord.

Une fois le fonctionnement du récepteur vérifié, il faut procéder à un étalonnage en fréquence. Comme le montre la photo, un cadran est fait uniquement pour le condensateur variable de 500 pF. Il est simplement tracé des diagonales tous les seizièmes de tour. L'extrémité de chaque diagonale est repérée par une lettre de l'alphabet. Le A doit correspondre au repère du bouton de commande quand le condensateur variable est au maximum de sa capacité (les lames sont alors rentrées au maximum). Il suffit ensuite de faire un tableau de correspondance entre les fréquences et les lettres de l'alphabet. Du fait du démultiplicateur, je conseille de bien différencier les tours sur ce tableau. Pour étalonner précisément les fréquences, il est nécessaire de posséder soit un générateur HF avec fréquencemètre intégré, soit un récepteur à affichage digital. Dans ce dernier cas, il faut utiliser comme antenne pour le récepteur à affichage digital, un simple bout de fil qui va à proximité du récepteur que vous avez fabriqué. Il faut régler la réaction pour que le montage reste en accroché quelque soit le réglage du condensateur variable de 500 pF. Le condensateur variable servant de vernier doit rester durant toute la procédure au maximum de sa capacité. Il faut maintenant régler le récepteur numérique, en position BLU, sur la fréquence qui vous intéresse pour le tableau de correspondance. Ensuite, il reste à chercher la position du condensateur variable de 500 pF qui donnent un sifflement dans le récepteur numérique. Au battement nul, votre récepteur est réglé exactement sur la même fréquence que le récepteur numérique, sauf problème d'harmoniques. Il vous reste à marquer le résultat sur votre tableau d'étalonnage, par exemple 7 MHz - B - tour 1. Par la suite, si vous voulez écouter la bande des 40 m, il suffira de régler le condensateur principal sur le repère B lors du premier tour, et vous parcourrez la bande avec le condensateur qui sert de vernier. Personnellement, j'ai fait un tableau extrêmement simple, ne donnant que les MHz. Pour affiner le tableau, il faudrait ajouter les 500 kHz.

Nous voilà maintenant en possession d'un petit récepteur extrêmement simple, donnant pourtant des résultats spectaculaires aussi bien pour la radiodiffusion ondes courtes, que pour les bandes amateurs des 20 et 40 m.

Problème de la synchronisation.

Lorsqu'un signal extérieur est appliqué à un oscillateur, la fréquence de l'oscillateur dans à se synchroniser sur la fréquence du signal extérieur. Ce phénomène est d'autant plus important que la différence de fréquence est faible, que le signal extérieur est fort, et enfin que la capacité du circuit oscillant d'accord est faible. Sur un récepteur à réaction, lors de la réception de la modulation d'amplitude en accroché, ce phénomène se traduit par l'apparition de sifflement lors de la diminution du signal de la station écoutée du fait du fading. En effet, il est possible de se régler au battement nul lors d'un maximum du signal alors que la fréquence intrinsèque de l'oscillateur est différente, l'oscillateur se synchronisant sur le signal extérieur. Puis, lors d'une baisse du signal, l'oscillateur reprend brutalement sa fréquence intrinsèque et un sifflement apparaît. En modulation d'amplitude, il suffit de régler la réaction juste en dessous de l'accrochage. En BLU, ce phénomène se traduit par une modulation de fréquence rendant impossible une démodulation correcte du signal. Pour résoudre ce problème, il faut alors soit diminuer le signal extérieur en diminuant le couplage d'antenne, soit augmenter la puissance de l'oscillateur en dépassant très nettement le point d'accrochage. Ce phénomène de synchronisation et surtout perceptible au-dessus de 10 MHz. Pour décoder correctement la BLU sur 14 MHz, il faut pousser la réaction quasiment au maximum.

Variante 80 m

Signalons qu'il est possible de recevoir la gamme des 80 m en ajoutant en parallèle du circuit oscillant un condensateur fixe de 1000 pF. Ce condensateur doit être du type NPO, styroflex ou mica argenté. Un petit interrupteur le met en fonction ou hors fonction. Le câblage doit être extrêmement court. L'interrupteur est fixé à un fil dénudé de 20 A (2,5 mm²) fixé entre deux rondelles par un écrou. Ce fil est ensuite soudé à la plaque horizontale. Une photographie montre la réalisation pratique. Le fait que le même circuit oscillant puisse s'accorder de 18 à 3,5 MHz témoigne de la qualité du montage.

Vue de dessus

Variante 40 m et 80 m

Il s'agit d'une version prévue exclusivement pour recevoir les radioamateurs sur 40 et 80 m. Pour chaque bande, il est prévu un circuit oscillant complet. Un double inverseur miniature commute les 2 connexions qui sortent du cadre pointillé. Une cage du condensateur variable est utilisée pour chaque bande. Pour améliorer la rigidité de chaque bobine, quand tout est au point, il faut souder à proximité un fil vertical (1,5 mm2, 10A) sans dénuder le haut, fixer avec un fil de câblage la bobine au fil vertical et enfin mettre un peu de colle cyanocrylate.

Le transistor détecteur à réaction est peu critique. Plus sa fréquence de transition est élevée, moins le réglage de la réaction influence la fréquence. J'utilise donc un transistor BFR91A avec une Ft > 5000 MHz !

Avec ce récepteur, il est parfaitement possible de faire du véritable trafic amateur en BLU sur 40 et 80 m, comme je l'ai fait durant plusieurs semaines avec émetteur séparé.

Dans ce cas il faut ajouter un commutateur de stand-by. Celui-ci est un double inverseur miniature qui en position stand-by coupe l'arrivée d'antenne et la connexion vers le casque.


Récepteurs Nostalgie 2013

Vu dans ... http://oernst.f5lvg.free.fr/tubes/rxfr/superreaction.html

Il s'agit d'une série de trois récepteurs construits selon le même schéma synoptique. L'idée originelle était de construire un récepteur superhétérodyne « simple » qu'un amateur aurait pu construire à la fin des années 40. Ce superhétérodyne devait être plus performant qu'une détectrice à réaction, tout en restant relativement simple. Il doit, bien entendu, permettre la réception des bandes amateurs actuelles en télégraphie comme en BLU (15 à 80 m).

rx octal

rx jfet

rx transcontinental

Le schéma synoptique s'est inspiré des récepteurs de radiodiffusion de l'époque. Ces appareils comportaient en général quatre lampes en dehors de l'alimentation. La première lampe réalisait le changement de fréquence. La deuxième lampe effectuait l'amplification sur une fréquence intermédiaire de 472 kHz. La troisième lampe servait à la fois pour la détection et la pré amplification basse fréquence. La quatrième lampe était une lampe de puissance pour l'amplification basse fréquence. Ce schéma synoptique est resté inchangé pendant une trentaine d'années (début des années 30, début des années 60) car il correspondait à un excellent compromis entre le coût, la facilité de mise au point du montage et les résultats.

Quatre modifications de ce schéma synoptique ont dû être apportées pour s'adapter aux conditions actuelles des bandes radio amateurs.

1 - Démodulation : pour démoduler la BLU comme la télégraphie, il est indispensable d'ajouter un oscillateur de battement (BFO). De façon à pouvoir réaliser un oscillateur de battement, la détection et la préamplification basse fréquence avec un seul tube, il a fallu utiliser une lampe double et employer la détection grille qui amène, dans le même temps, la détection et la préamplification basse fréquence.

2 - Valeurs de la fréquence intermédiaire : une valeur de 472 kHz ne permet pas d'obtenir une injection suffisante des fréquences image au-dessus de 10 MHz avec un seul circuit oscillant à l'entrée du récepteur. Il faut donc choisir une moyenne fréquence plus élevée, en vérifiant que les fréquences images des bandes amateurs ne coïncident pas avec des bandes de radiodiffusion. Dans un premier temps, une valeur de 1650 kHz a été choisie. Cependant, cette valeur est encore insuffisante pour atténuer suffisamment les fréquences images sur 21 MHz. Le choix final s'est donc porté sur une valeur de fréquence intermédiaire de 2600 kHz.

3 - Sélectivité : la sélectivité pour un poste amateur doit être plus importante que celle pour un poste de radiodiffusion. L'importante augmentation de la valeur de la fréquence intermédiaire aboutit à une moins bonne sélectivité si le montage reste identique à celui utilisé sur 472 kHz. Un moyen simple d'augmenter la sélectivité d'un montage est d'utiliser la réaction. Le montage final utilisera donc une réaction en moyenne fréquence. Pour profiter au maximum du gain de sélectivité, l'étage ne doit pas fonctionner en accroché. En effet, si l'étage fonctionne en accroché, il n'y aura aucune atténuation de la fréquence image audio. En réglant l'amplificateur moyenne fréquence juste en dessous de l'accrochage, avec une fréquence du BFO décalé d'un kilohertz par rapport à la valeur la fréquence intermédiaire, il est possible d'obtenir une atténuation nette de la fréquence image audio. Dix-sept dB d'atténuation ont ainsi été mesurés sur ce montage. À noter, qu'il n'existe pas dans le commerce de transformateur de fréquence intermédiaire sur 2600 kHz. La mise au point de ces transformateurs est extrêmement complexe. Nous avons donc utilisé de simples circuits oscillants.

4 Valeur de la haute tension : les récepteurs étaient habituellement alimentés en 250 V continus pour la haute tension. Une telle haute tension permet d'obtenir plusieurs watts en sortie de l'étage final basse fréquence. Aujourd'hui, les composants prévus pour 250 V sont coûteux. De plus, nous n'avons plus l'habitude de respecter les consignes de sécurité qu'impose une telle valeur de tension. Une haute tension de 48 V a donc été choisie. Cette tension permet encore d'obtenir une réception en haut-parleur avec une lampe finale de puissance. Il devient par ailleurs facile de réaliser une alimentation stabilisée avec des diodes zeners.

Trois récepteurs ont été réalisés selon les mêmes principes. Le premier utilisait quatre lampes de la série octale (6K8 ou 6E8 en changeuse de fréquence, 6K7 en amplificatrice moyenne fréquence, 6SN7 en BFO et détectrice grille, 6V6 en amplificatrice finale). Les résultats obtenus avec ce récepteur ont dépassé toutes les espérances. Avec un émetteur de construction maison, il a permis plusieurs QSO avec l'Amérique du Nord, et même avec la Colombie en BLU sur 21 MHz. Il a alors été décidé de réaliser un récepteur similaire avec des transistors à effet de champ en haute fréquence. L'idée était de voir s'il était possible d'obtenir des résultats encore meilleurs avec une technologie du début des années 70, avant l'emploi à grande échelle des circuits intégrés. Enfin, un récepteur a été réalisé avec trois lampes de la série transcontinentale. Pour limiter le nombre de tubes à trois, il a fallu employer trois lampes doubles : une ECH3 et deux ECF1. Pour ce dernier récepteur, la réception s'effectue quasiment exclusivement au casque du fait de l'absence de lampe de puissance en sortie.

rx octal

rx jfet

rx transcontinental

Les bobinages du circuit d'entrée et de l'oscillateur sont du type interchangeable. L'emploi de bobines interchangeables dans les réalisations amateurs était habituel jusqu'aux débuts des années 50. En effet, l'absence de commutateur facilite la réalisation, et permet éventuellement d'ajouter de nouvelles gammes secondairement, par exemple de radio diffusion. Pour le premier récepteur, j'ai employé des bases de lampe octale. Cependant, leur taille est importante et la mise en place est relativement difficile. Dans un deuxième temps, des prises DIN quatre broches ont été utilisées. Ces prises ont le mérite d'être encore fabriquées aujourd'hui, d'être peu coûteuses et de taille relativement réduite. Les premiers essais utilisaient des mandrins cylindriques fixés à la base à octal ou DIN pour servir de support aux bobinages. Cette technique s'est avérée inadéquate du fait de la difficulté de fixer le mandrin sur la base, et de trouver le mandrin de bon diamètre. Il est apparu beaucoup plus simple de se souder, sur la connexion de masse de la fiche, un fil électrique d'installation de 20 A (2,5 mm2) pour les fiches DIN ou 30 A pour les fiches octales servant de support aux bobinages. La longueur de ce fil est de 9 cm. Les bobinages sont donc réalisés en l'air, et fixés à deux endroits sur le fil électrique tuteur par 2 petits fils torsadés. La partie inférieure du fils électrique tuteur est dénudée pour les bobinages oscillateurs. Cela permet d'y souder directement le condensateur ajustable et les différents condensateurs fixes reliés à la masse. Quand tout est au point, les spires sont collées à la colle cyanolite liquide (superglue). Les bobines d'accord sont réalisées avec du fil de câblage monoconducteur à isolation PVC (câble YV). Le diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm². J’ai réalisé les bobines sur un mandrin cylindrique de 22 mm de diamètre (lampe noval). Pour réaliser une prise intermédiaire, on fait une boucle qu'il faut torsader sur elle-même, approximativement sur 0,5 cm. La réalisation de 2 bobinages couplés se fait comme s'il s'agissait d'une seule bobine à prise intermédiaire. Par exemple 2 bobines couplées de 20 et 10 spires correspondent à une seule bobine de 30 spires avec une prise intermédiaire à 10 spires. Au total, ce système permet de réaliser des bobines interchangeables de bonne qualité électronique et de faible coût.
A noter que pour des problèmes de stabilité en fréquence, les circuits oscillants de l'oscillateur sur 18 MHz et 21 MHz du récepteur à lampes transcontinentales ont été réalisé avec du fil d'installation 20A (2,5 mm2)

Voici quelques secrets pour la réalisation de ce récepteur.

1 - Ces récepteurs sont fabriqués sur des plaques de bakélites cuivrées de 20 par 30 cm. Une plaque de bakélite cuivrée sert de face avant, les trois autres côtés sont en bois.

2 - Les condensateurs de valeur inférieure à 5nF dans l'étage oscillateur, l'étage moyenne fréquence, et le BFO doivent être train du type céramique NPO, si possible multicouche.

3 - Le condensateur variable de l'oscillateur doit être démultiplié. Il est possible de se procurer des condensateurs avec trois tours de démultiplication. En remplaçant la vis du bouton par un modèle de 4 cm, on obtient une aiguille de cadran rudimentaire. Le condensateur d'accord à l'entrée du récepteur n'a pas besoin d'être démultiplié. Les deux modèles sont possibles pour le BFO.

4 - Un vernier permettant un accord fin est indispensable pour l'écoute de la BLU. Celui-ci a été réalisé avec une diode d'alimentation servant de diode varicap sur le récepteur à transistors. Pour les récepteurs à tubes, un potentiomètre fait varier la tension d'alimentation de la triode. Dans ce dernier cas, la variation de fréquence est toutefois extrêmement faible. Il est possible d'améliorer nettement le résultat en connectant directement entre la masse et la plaque de la triode une diode 1N4007, anode à la masse.

5 - Réalisés de façon classique, les étages moyennes fréquences avec la pentode 6K7 ou ECF1 n'oscillent pas en dépit de l'absence de blindage (les deux circuits oscillants moyenne fréquence sont séparés d'au moins 15 cm). Cela correspond d'ailleurs au but recherché lors de la conception de ces lampes. Pour faire osciller la 6K7, les meilleurs résultats ont été obtenus en reliant directement l'écran à la plaque. Pour le tube ECF1, l'accrochage s'est avéré brutal avec cette méthode. Les meilleurs résultats ont été obtenus en ne découplant pas la résistance cathodique talon de 220 Ohms. Pour le transistor 2N5484, il faut que le condensateur ajustable de couplage entre le premier circuit oscillant moyenne fréquence et la porte du transistor ait la plus faible valeur possible qui permette un accrochage doux et progressif.

6 - La fréquence d'accord du BFO doit être sur une fréquence moitié de la valeur de la fréquence intermédiaire. En effet, si le BFO est accordé sur la valeur de la fréquence intermédiaire, il existe une importante interaction entre le BFO et l'étage moyenne fréquence. Cette astuce peut d'ailleurs être employée dans d'autre récepteur où le BFO est utilisé pour la démodulation de la BLU.

7 - La self basse fréquence en sortie de la triode de détection est en fait le primaire d'un transformateur d'alimentation de 1,5 W. Il est déconseillé d'employer un transformateur de puissance plus importante, la valeur de l'inductance du bobinage étant alors plus faible.

8 - Des résistances de 10 Mohms ont été utilisées pour réaliser des points de jonction entre les connexions isolées de la masse.... Aucune anomalie n'a été observée du faible de l'emploi de résistance de valeurs non infinies.<

9 - Un circuit bouchon a été mis en série sur l'arrivée de l'antenne pour atténuer les signaux 2600 kHz, en particulier sur 80m.

Les résultats obtenus avec ces trois récepteurs sont excellents. Même si le récepteur à transistors est plus performant en termes de rapport signal sur bruit, de stabilité en fréquence et de puissance de sortie, les différences sont peu marquées. Des QSO BLU ont été réalisés avec chaque récepteur sur la bande des 80 m et la bande des 15 m. En particulier, il a à chaque fois été possible de réaliser sur 21 MHz des contacts avec l'Amérique du Nord. Je précise qu'il ne s'agit pas de montages pour débutants. Bonne réalisation et bonne écoute.

- 73 Olivier Ernst F5LVG 2013 -

Tableau de bobines pour récepteurs à lampes

Diamètre 22 mm

Ajouter un condensateur ajustable de 80pF en parallèle de Ct

Bande | L1 | L2 | L3 | L4 | Ct | Cp
80 m | 7 | 23 (+100pf) | 20 | 20 | 133 | 33
40 m | 4 | 18 | 7 | 7 | 82 | 16
20 m | 1 | 9 | 4 | 4 | 300 | 40
17 m | 1 | 6 | 3 | 3 | 300 | 16
15 m | 1 | 5 | 3 | 3 | 200 |

Tableau de bobines pour récepteur à transistors

Diamètre 22 mm

Ajouter un condensateur ajustable de 80pF en parallèle de Ct

Bande | L1 | L2 | L3 | Prise sur L3 | Ct | Cp
80 m | 7 | 23 (+100pf) | 20 | 20 | 233 | 22
40 m | 4 | 20 | 7 | 2 | 100 | 11
20 m | 2 | 12 | 4 | 1 | 233 | 22
17 m | 1 | 10 | 3 | 1 | 180 | 8
15 m | 1 | 9 | 3 | 1 | 82 | 12

BFO 50 spires Ct 220 ajustable 80 pF prise au ¼ ou bobine de couplage 25 spires

FI 23 spires

Ma station en Janvier 2013

Émetteur 60W SSB 80 40 17 15 m

Rx à lampes transcontinentales

Vu dans ... http://oernst.f5lvg.free.fr/tubes/rxfr/superreaction.html avec qq petites modifications graphique apportées by J2M


RECEPTEURS SIMPLES ULTRA MODERNES

RECEPTEURS A REACTION ULTRA MODERNES

Olivier ERNST F5LVG

Vu dans ... http://oernst.f5lvg.free.fr/rx/1v1/1v1.html

Pour les premiers amateurs la découverte des bandes ondes courtes s'est fait avec des détectrices à réaction. Ces montages restent d'actualités, sous réserve d'employer des composants modernes pour s'adapter aux conditions actuelles de réception. Il est ainsi possible de fabriquer un récepteur simple qui permettra de découvrir, ou de redécouvrir, la technique HF et la joie d’entendre des stations de radiodiffusion ou même radioamateurs sur un appareil entièrement OM. A titre indicatif, le récepteur de la figure 1 permet de recevoir en BLU des stations amateurs d’Amérique.

I GENERALITE

Un récepteur simple ne peut être qu’une détectrice à réaction. La réaction consiste à réappliquer une partie du signal de sortie d’un amplificateur à son entrée. Le signal est ainsi amplifié de multiples fois. Le gain d’un amplificateur unique peut alors atteindre 1000, ce qui est considérable. Si à l’entrée de l’amplificateur se trouve un circuit oscillant, la sélection de fréquence qu’il introduit se fera à chaque réintroduction du signal de sortie à l’entrée. Seule une bande de fréquence proche de la résonance sera réamplifiée. La sélectivité est donc aussi nettement améliorée. Pour obtenir une détection il suffit de faire travailler l’amplificateur dans une région non linéaire.

La réaction a cependant deux limites:

- Un signal hors bande, reçu sans réaction, ne sera pas éliminé par la réaction. Il faut donc un atténuateur à l’entrée du récepteur pour ne recevoir aucune station sans réaction. L’amplification réelle qu’elle apporte est donc moins importante que ne laisse croire théorie.

- L’amplification maximale possible a des limites. A partir d’un certain point, l’amplificateur oscille. C’est l’accrochage. Cet accrochage permet cependant de remplacer la porteuse manquante en BLU. Ce défaut de la détectrice à réaction permet donc de recevoir la BLU, ce qui se transforme en avantage.

Pour obtenir une bonne stabilité en accroché, il est indispensable d'employer une capacité d'accord importante. Il faut que les capacités internes de l'amplificateur à réaction soient négligeables par rapport à la capacité d'accord. Si cette condition est remplie, la dérive en fréquence et le phénomène de synchronisation seront évités. La capacité d'accord maximum possible diminuant quand la fréquence augmente, il existe une fréquence maximale à partir de laquelle la détectrice devient instable en accrochée.

Pour réaliser une détectrice à réaction moderne il faut employer un transistor MOSFET double porte, UHF, au silicium. Le choix de ce composant (type BF960) est critique, travaillant en HF et BF. Voici ces avantages par rapport à d’autres composants que j’ai essayé:

- Les tubes. L’impédance grille cathode est à haute impédance en HF et en BF. Il existe donc une petite induction du courant de secteur sur la grille, ce qui augmente le bruit de fond. Enfin, il s’agit d’une technique dépassée, aujourd’hui très coûteuse. Les nostalgiques pourront cependant construire d'excellents récepteurs à tubes.

- Les transistors au silicium. Leur impédance d’entrée est faible, l’amortissement du circuit oscillant est important, la sélectivité est désastreuse. Du point de vue BF la base n'est pas réunie à la masse, il y a donc un ronflement par induction secteur.

- Les transistors MOSFET double porte, VHF, au silicium. Les résultats sont quasi identiques avec les MOSFET UHF. Cependant sur 14 MHz la stabilité en fréquence est nettement moins bonne toute chose égale par ailleurs. Cette différence est due à des capacités inter électrode plus élevée.

- Les transistors MOSFET double porte, SHF, à l’arsenure de gallium (CF300). Si le bruit de ces transistors est faible en UHF, il est extrêmement élevé en BF.

En résumé, les caractéristiques du BF960 sont les suivantes:

- Pente importante permettant de travailler près du cut-off pour obtenir une détection avec un gain acceptable.

- Impédance d’entrée très élevée, n’amortissant pas le circuit oscillant.

- Du fait de l’emploi de la détection par la caractéristique de drain, la porte d’entrée est reliée à la masse directement par la bobine du circuit oscillant. Les ronflements BF induits sont donc courcircuités à la masse. Il n'y a donc quasiment pas de ronflement BF.

- Très faibles capacités parasites. La stabilité sur 14 MHz est donc excellente.

Pour éviter de charger le circuit oscillant par l’antenne, un étage HF est conseillé. L’amortissement devient plus faible, la sélectivité et la stabilité sont donc améliorées. L’étage HF apporte aussi un gain non négligeable. Les essais ont montré qu’un amplificateur large bande est aussi efficace qu’un amplicateur à bande étroite. Une bonne linéarité est assurée par une contre-réaction. Un transistor UHF (BFR91) est satisfaisant. L’amplification qu’il apporte est plus importante qu’avec un transistor MOSFET. L'étage HF permet aussi de rendre totalement indépendant la fréquence et le point d'accrochage lors du réglage de l'atténuateur d'entrée.

Un filtre BF permet d’améliorer nettement la sélectivité en accroché (BLU, CW), mais aussi en décroché (AM). En radiodiffusion AM ce filtre permet d’éliminer les sifflements d’hétérodynage entre des stations séparées de 5 kHz.

L’amplificateur BF utilisera un circuit intégré moderne, utilisant peu de composant extérieurs.

II RECEPTEUR IVI

Ce récepteur est décrit figure 1. Il correspond en tout aux points décrits dans le paragraphe précédent. POT1 est l’atténuateur d’entrée. La bobine de choc (10 spires, ø 8 mm) évite la suramplification des stations locales FM. T1 est l’étage HF. La contre-réaction s’effectue par R1 (C1 évite le passage du courant continu). L’interrupteur INT ne sera fermé qu’en cas d’emploi d’antenne réduite. T2 est la détectrice à réaction. L’accrochage se commande par POT2. La tension à ses bornes est stabilisée à 0,6 V par D1. R9 polarise T2 dans une région non linéaire. R13 C11 évite les accrochages BF. Un filtre passe-bas est intercalé entre T2 et CI. Son rôle est complété par C15 et C16. Bien qu'extrêmement simple, l'ensemble de ces cellules de filtrages donnent un filtre passe bas de 30 dB par octave, du point de vue théorique. A l'écoute ses résultats sont spectaculaires. R12 permet de conserver une impédance constante à la sortie de l’amplificateur quel que soit le casque. Le gain BF est commandé par POT3.

Ce poste sera réalisé sur une plaquette de bakélite cuivrée (15 X 20 cm) qui sert de masse, sur laquelle on colle avec de la cyanolite des petites bandes de bakélite cuivrée préalablement découpées (voir RADIO-REF mai 90 p18 et décembre 93 p33). CV sera un condensateur pour FM démultiplié. Une cage sera utilisée sur 20 m et 40 m. Les deux cages seront utilisées en parallèle sur 80 m. CA permet de caler la bande. Pour éviter l’entrée "en direct" de stations locales FM C6 doit être le plus proche possible de la porte 1 (G1) de T2. En particulier, il ne faut pas échanger de place C6 et CA. En cas de difficulté avec une station FM il faut mettre des petites bobines de choc en série avec CA et CV. Si un accrochage BF survient mettre en série avec C14 une résistance ajustable de 100&brvbar;. C6 doit être un condensateur très stable NPO. Si un tel condensateur n’est pas trouvable, il faut essayer les différents types disponibles. Si après réglages du récepteur la stabilité en fréquence est insuffisante, il faudrait le remplacer par 3 condensateurs ajustables de 80 pF en parallèles.

Il ne faut pas supprimer les cellules de découplage dans l'alimentation du collecteur ou du drain de T1 et T2. L'amplification du récepteur est telle que des accrochages parasites deviendraient inévitables.

Il ne faut pas alimenter ce récepteur par le secteur. Une pile de 4,5 V est tout à fait satisfaisante. Le récepteur fonctionne bien jusque 3 v, la durée de vie des piles est donc longue. Pour éviter une pile, il est possible d’utiliser 4 accus Cad-Ni forme R6, 1,2 v en série.

Les mandrins sont constitués de tube PVC provenant d’un magasin de bricolage. Chaque bobinage est fait en vrac, la prise se faisant par une petite tresse. Le fil employé est de 4/10 mm. Les bobinages réalisés, le tube est collé à la cyanolite sur la plaque de bakélite cuivrée. Les bobinages sont eux aussi collés pour obtenir une bonne rigidité mécanique. La distance entre L1 et L2 est de 1 cm.

Le récepteur est mis dans un coffret métallique (ESM. EB 21-08 FA).

Pour tester la stabilité en fréquence du récepteur, Il faut attendre 12 heures après collage. De façon similaire attendre 10 minutes après chaque soudure.

Il est déconseillé de réaliser un récepteur multibande. Ce n’est qu’après avoir mis au point un récepteur avec une bande unique qu’il est possible d’envisager un changement de bande par commutateur. Une grande expérience est nécessaire pour mener à bien cette réalisation.

La mise au point du récepteur est simple. Après avoir vérifié le câblage, mettre sous tension. Attention à ne pas inverser les bornes de l’alimentation ce qui détruit T2. Le transistor fonctionne alors encore un peu, mais accroche mal. Il s’agit donc d’une panne sournoise et je conseille de posséder d’avance au moins deux BF960. Ensuite, vérifier avec un grid dip placé près des bobinages que T2 accroche. Il faut alors dégrossir le réglage de fréquence avec CA. Un réglage fin peut être réalisé avec un récepteur décamétrique. Un simple fil, mis près des bobinages et relié à la prise d’antenne du récepteur de trafic, permet de bien entendre la détectrice à réaction en accrochée. Le récepteur de trafic doit être en position BLU. Il suffit ensuite de brancher une antenne, d’apprendre à manier les trois potentiomètres et de découvrir les joies de l’écoute sur un appareil de sa fabrication. D'excellentes écoutes peuvent être déjà réalisées avec comme antenne un simple fil de 4 mètres le long d'un mur (à l'extérieur).

POT1 : 1KOHM; POT2 : 10KOHM; POT3 : 100OHM; R1 : 4,7KOHM; R2 : 10KOHM; R3 : 100OHM; R4 : 10KOHM; R5 : 22OHM; R6 : 120KOHM; R7 : 1KOHM; R8 : 1KOHM; R9 : 1,8KOHM; R10 : 10KOHM; R11 : 100KOHM; R12 : 10OHM; R13 : 1KOHM; CA : 60pF; CV : 2X20pF; C1 : 1000uf; C2 : 4,7nF; C3 : 10pF; C4 : 4,7nF; C5 : 10nF; C6 : 220pF; C7 : 0,68uF; C8 : 47nF; C9 : 10nF; C10 : 47nF; C11 : 470uF; C12 : 4,7nF; C13 : 2,2nF; C14 : 10uF; C15 : 22nF; C16 : 10uF; C17 : 47uF; C18 : 47uF; T1 : BFR91; T2 : BF960; CI : TDA2003; D1 : 1N4148

III RECEPTEUR SIMPLIFIE OV1

Pour l'amateur n’ayant aucune expérience, il est possible de réaliser un appareil encore plus simple. L’écoute des radioamateurs est possible, mais difficile. En fait ce poste permet surtout la réception des stations de radiodiffusion. Son schéma est donné figure 3, sa réalisation figure 4. CA est un condensateur variable de 400 pF. Il sert à parcourir une large gamme de fréquence. CV est un condensateur de 20 pF démultiplié. Il sert à se régler précisément sur une station en jouant le rôle de vernier.

Les recommandations sont identiques à celles du poste précédent. En particulier deux fils doivent être au point chaud de CA pour éliminer les stations locales FM. De façon similaire, le couplage de l’antenne ne peut pas se faire par une capacité ajustable avec le circuit oscillant.

POT1 : 1KOHM; POT2 : 100KOHM; R1 : 4,7KOHM; R2 : 10KOHM; R3 : 4,7KOHM; R4 : 1KOHM; R5 : 47OHM; CV : 20pF; CA : 400pF; C1 : 1,5nF; C2 : 4,7uF; C3 : 100uF; C4 : 22nF; C5 : 100nF; C6 : 10uF; C7 : 47uF; C8 : 1000uF; T : BF960; CI : TDA2003; D1 : 1N4148

IV CONCLUSION

Le premier récepteur décrit permet de retrouver la joie des premières écoutes radioamateurs. Pour décoder la BLU et la CW le récepteur doit être réglé juste après l'accrochage. Pour la modulation d'amplitude il faut rester juste en deça de l'accrochage. A titre indicatif la bibliographie de toutes les détectrices à réactions transistorisées décrites dans RADIO-REF est indiquée plus bas. Le récepteur le plus performant correspond vraisemblablement à celui de la figure 1, du fait de l’étage HF et de la qualité des composants actifs employés. L’article d’avril 1987 est intéressant pour l’étude théorique de la détectrice à réaction, et je conseille sa lecture.

BIBLIOGRAPHIE (RADIO-REF)

- Mars 1976 p195-198

- Février 1987 p30

- Avril 1987 p50-54

- Mars 1990 p26-28

    BOBINAGE POUR LA FIGURE 1

    BANDE / L1 / L2 / PRISE POUR LA SOURCE A PARTIR DE LA MASSE / Ø

    20 m / 2 / 3 / 1 / 19 mm

    40 m / 4 / 8 / 1 / 19 mm

    80 m / 8 / 16 / 1 / 19 mm

    BOBINAGES POUR LA FIGURE 3

    BANDE / L1 / L2 / PRISE POUR LA SOURCE A PARTIR DE LA MASSE / Ø

    40 - 20 Mhz / 2 / 4 / 1 / 8 mm

    30 - 12 Mhz / 2 / 4 / 1 / 19 mm

    16 - 6 Mhz / 4 / 8 / 1 / 19 mm

    6 - 3 Mhz / 8 / 16 / 1 / 19 mm

    FIGURE 5 TABLEAU DES BOBINAGES

Olivier ERNST F5LVG


Récepteur ondes courtes, avec une détectrice à réaction. - Forum Radio Doctsf

https://www.doctsf.com/forum/viewtopic.php?f=10&t=5728

Voici la description de la construction d'un récepteur OC à deux étages HF, détectrice à réaction, très sensible.

Le schéma.
Nous avons donc un premier étage amplificateur HF suivit d’un étage détecteur du type à réaction et d’un étage d’amplification BF.

La self de choc est destinée à bloquer les courants HF et éviter qu’ils n’atteignent l’étage BF où ils provoqueraient des accrochages.
Comme il est spécifié dans le texte la self de choc pourra facilement être exécutée par l’amateur. Un mandrin de diamètre 10 mm, qui
comprendra dix groupes de dix spires séparés de 4 à 5 mm, sur lesquels on étire la spire réunissant un groupe de spires au groupe suivant.
Pour le mandrin diamètre 10 mm j’ai utilisé un corps de stylo ou feutre.
Pour maintenir les groupes de spires, j’ai placé sur le mandrin des séparateurs en bois ( allumettes ou cures dents)
Fil emaillé de 3/10 de mm.

Ajout de deux fils rigides pour les connexions.
Et pour finir, une couche de vernis à la gomme laque pour immobiliser le fil .

Les bobinages accord et transformateur HF seront constitués sur des mandrins PVC de diamètre 20 mm.
Le fil utilisé sera du fil émaillé diamètre 8/10 mm.
Le bobinage d’accord sera réalisé sur la base d’un culot de lampe quatre broches et celui du transfo HF un culot cinq broches.
Je commence par la réalisation des bobinages de la gamme des 20 M, suivant la spécification.

Rassemblement des différents composants pour la réalisation du poste.
Le plus compliqué à trouvé c'est sans doute les condensateurs variables qui ont une valeur de 100 pF.
J'ai des 230 pF, j'intercalerai un condensateur en série pour lui donner la juste valeur.
Le seul transformateur d'alimentation dont je dispose n'est pas compatible avec une GZ40 qui est alimentée en 6,3 volts sur son filament.
Mon transformateur a une tension de sortie valve de 4 volts, je vais donc remplacer la GZ40 par une AZ41.
Une self de filtrage de 300 ohms environ.
Un transformateur de sortie BF avec une impédance de 7000 Ohms.
On peut passer à la confection du châssis.

Pour la confection du châssis j'utilise de la tôle d'acier galvanisée épaisseur 1mm.
J'adopte une réalisation simple sans pliage de la tôle.
Le rebord du châssis sera constitué par un cadre en bois.
Idem pour la face avant qui sera maintenu par des équerres sur le châssis.

Réalisation du cadre en bois sous châssis.
La partie avant coté façade reste ouverte pour le câblage des potentiomètres.

Pose des condensateurs variables.
Réalisation des plaques de séparations des deux étages HF, au dessus et sous le châssis.

Détail sur la pose du condensateur variable du premier étage.

La séparation sous le châssis des étages HF.

Perçage du châssis, et soudure des prises de masses.
Soudure des prises de masse à l'aide d'un petit chalumeau, pâte à décaper et étain.

Mise en place des premiers composants.

Le châssis est maintenant complet, il ne reste plus qu'à assembler la façade.

Une bonne prise de masse pour le condensateur variable.

Traçage sur la façade de l'ouverture du HP.

Je perce tout autour de mon traçage;
Avec un petit burin je coupe la matière restante entre les trous.
je finis avec un bonne lime demi ronde en me basant sur mon traçage.

Et voilà, c'est à peu près rond.

Pour protéger la membrane du HP je voulais dans un premier temps, poser un bout de tissus et finalement j'ai trouvé un cache HP de voiture avec une grille métallique noire.

Découpe de la grille avec une cisaille.
Perçage des trous de fixation du HP.

Esthétique plutôt sympa, avec une façade peinte en noire, ça ira bien.
Perçage et mise en place des potentiomètres de gain et de réaction.

Haut parleur de 2,5 Ohms pour respecter l'impédance de 7000 Ohms.

La façade est complète, les boutons des cv sont provisoires pour le moment, j'ai prévu un gros
bouton démultiplier sur le premier cv, et sans démultiplication sur le deuxième.

Le châssis terminé et câblé.

Face arrière avec le connecteur antenne/terre.
On aperçoit aussi coté droit arrière le réglage du cv d'antenne.(50 pF)

Les premiers essais du poste
Première opération je teste l'alimentation sans les autres tubes, les mesures effectuées sont correctes.
Mise en place des autres tubes et essais.
Les tubes commencent à chauffer et puis un grésillement dans le HP.
Je règle le gain et la réaction et je règle le premier cv, mais pas de réaction sur toute la plage !
Je règle le deuxième cv et là je reçois toutes les stations en vrac.
Zut je me suis planté j'étais persuadé que le premier cv ferait office de réglage le l'accord, j'avais prévu une démultiplication et pas sur l'autre.
Problème ! Le premier cv n'a pas l'air de réagir, je vérifie le câblage.
Le câblage est correct, je décide de changer la self de choc, par une vraie de 4 mH.
Essais, j'ai absolument le même résultat.
Et soudain en tournant le potentiomètre de réaction vers un minimum, le première étage réagit.
En fait j'ai compris l'astuce, pour trouver une station on règle la réaction vers le maxi, on reçoit alors, toutes les stations sans séparation.
On se cale sur la station que l'on veut écouter, on baisse la réaction, la station devient faible, et en accordant le premier CV sur cette fréquence, la station devient forte et bien isolé des autres stations.
Une fois que l'on à compris le fonctionnement le réglage est fantastique, on dirait du superhétérodyne.
Voilà donc pour les essais qui sont vraiment concluant, comme il était précisé dans la doc le poste est très sensible.

Il ne me reste plus qu'a modifier l'entrainement du deuxième cv, je pense installer une démultiplication avec deux engrenages types mécano.
Pour la self de choc remise en place, le fonctionnement est absolument identique.

Vu sur le cv d'antenne.

A suivre
Modification de l'entrainement du cv.
Confection des autres bobinages pour les gammes de 10 et 30 M.
Mise en peinture de la façade.
Réalisation du vernier des stations.
Et pour finir une vidéo sur le fonctionnement.

A BIENTOT

/
Fabrication des moyeux d'axes.

Coté intérieur, les moyeux sont soudés à l'étain, sur la tôle.

Montage du réducteur sur la façade.

Le cv est maintenant placé sur une équerre.
J'ai aussi modifié le cv qui faisait 230 pF, démonté et réduit de façon à obtenir une valeur de 100pF.

J'ai prévu quatre bandes sur le vernier, il ne reste plus qu'à fabriquer les autres bobinages et faire le relevé des fréquences et à mettre au propre avec l'ordi.

A suivre. Vidéo du fonctionnement à la fin des travaux.

Pour les caractéristiques des bobinages vous pouvez trouver le pdf de construction ici;
http://www.cfp-radio.com/documentations ... lampes.pdf
Pour les bobinages du 20 et 40m j'ai respecté les valeurs données dans le tableau, soit;
Pour les 20m Primaire antenne de 4 spires et secondaire de 8 spires, idem pour le transformateur HF avec une prise à 2,75 par rapport à la masse.
Pour les 40m Primaire antenne de 6 spires et secondaire de 12 spires, idem pour le transformateur HF avec une prise pour la cathode à 4 spires de la masse.
Bobiné sur un tube PVC diamètre 20mm, avec du fil émaillé de 0,8mm.
Voici ces deux bobinages.
La bande des 20m, inductance 1,3 uH au secondaire. Beaucoup de stations étrangères , télégraphie (morse)

La bande des 40m, pour maintenir le tube centré dans le culot j'ai coulé de la cire de bougie.C'est ce que l'on peut voir dans le culot blanc.
Stations étrangères, télégraphie amateur.
Inductance 8,6 uH au secondaire.

Et puis j'ai réalisé des bobinages pour la gammes des PO de 530 kHz à 1000Khz, plein de stations le soir, très intéressant.
Ici beaucoup des spires 88 spires pour le primaire d'antenne et 175 spires pour le secondaire, idem pour la transformateur HF et prise pour la cathode à 58 spires.
Inductance du secondaire 752 uH pour un cv de 100pF.
Toujours bobiné sur un tube diamètre 20mm, une gorge de 5mm pour le primaire, 8mm pour le secondaire, épaisseur des flasques 2mm.
Fil émaillé de 0,2mm bobiné en vrac avec un fil de coton pour diminuer les capacités parasites.

Je viens de reporter toutes les fréquences sur les verniers, comme vous pouvez le voir la bande;
des 20m s'étale de 11,2 Mhz à 25 Mhz
des 40m de 4,9 Mhz à 11 Mhz
Et le PO de 530 Khz à 1000 Khz;
Fréquence relevé au générateur et reporté sur les verniers.
Reste plus qu'a mettre tout cela au propre avec l'ordinateur.

Si le montage vous intéressent voici le schéma avec la rectification d'une petite erreur ( condo de découplage connecté sur la cathode du premier tube) au lieu de la masse.
et une motif sur l'alimentation de G2 du deuxième tube. (meilleure plage réglage du taux de réaction) sans la résistance réglage court et sifflement désagréable.
Voici le schéma rectifié.

Voici le dernier post, il est maintenant terminé, les dernières photos et une vidéo du fonctionnement.

Les verniers sont mis au propre, imprimés et plastifiés.

La façade mis en peinture et collage des verniers.

Le jeu de bobinages pour la gamme de 20m, 45m, 440m.

Et voici la vidéo sur le fonctionnement.
http://youtu.be/xaR5R8c0N9E

Forums -> Technique TSF

Discussion : Récepteur ondes courtes, avec une détectrice à réaction.

de Pistore Gino / 21 d?c. 2013
1 2 18 messages Voir le dernier message


Récepteur à "super-réaction" à lampe ECC82 - ON4BZ - ON4KMC - ON7ZC

ON4BZ - ON4KMC - ON7ZC

radio-amateurs passionnés présentent leurs réalisations assorties de quelques commentaires.

href="http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com

Récepteur à "super-réaction" à lampe ECC82

Avant la structure superhétérodyne, à un ou plusieurs changements de fréquence, d'autres schémas ont historiquement été utilisés depuis le "poste à galène", comme par exemple le récepteur à réaction.

Ce schéma permet un très grand gain avec UN SEUL composant actif, la LAMPE type ECC82.

Il faut reconnaître que la sélectivité est médiocre et inadaptée aux communications actuelles.

Néanmoins pour les amateurs qui aiment le "homemade", partir de rien et construire un récepteur "ondes courtes" (ou O.C) reste une expérience très passionnante et ... enrichissante !

Le schéma original avait été conçu par ON4MR (SK) André.

Le premier RX ECC82 a été construit par Michel ON4KMC; c'est lui qui m'a donné "l' idée" de "démarrer" sur ce schéma pas trop difficile pour un débutant et ainsi reproduire ce récepteur (le 2è exemplaire).

Le circuit accordé (bobine + condensateur) est classique et de type Colpitts: les 2 condensateurs sont reliés en leur point milieu à la masse.

Quelques petits changements par rapport au schéma original ont été opérés sur ce RX sur les conseils avisés de Michel ON4BZ, comme l'ajout d'un condensateur de 1000 (pF) entre l'anode et le circuit accordé (voir schéma).

Suite à cette adaptation je pense avoir gagné en séléctivité.

Afin de réduire complètement le "ronflement" nous avons aussi ajouté un condensateur de 1000 (μF) entre le point 30 (V) et la masse châssis.(voir schéma).

REMARQUES:

- Il n'y a pas de circuit imprimé dans ce montage, les composants sont montés "en l'air".

- La bobine du montage ci-dessous couvre la bande du 4.300 (Khz) au 7.300 (Khz); c'est la bobine n° 4 reprise sur le schéma (45 tours) .

- Le potentiomètre R5 est en fait un "10 tours"; !!!! le schéma du brochage gravé sur le potentiomètre ne correspond en rien à la réalité !!

- La sélectivité est obtenue en "jouant" en même temps sur le potentiomètre R5 ET sur le condensateur variable C1 !

- Le condensateur variable 2 X 50 (pF) des photos ci-dessous est un CV à 3 cages, mais seules 2 sont utilisées avec prise de terre centrale.

Merci à Michel ON4KMC et Michel ON4BZ pour les conseils, leur disponibilité ainsi qu'une connaissance très pointue du domaine !

Images et schéma:

ECC82 modif ON4BZ

Publié dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/page-list/on7zc ... ON7ZC


Petit récepteur radio à transistor "années 1960" - ON4BZ - ON4KMC - ON7ZC
ON4BZ - ON4KMC - ON7ZC

radio-amateurs passionnés présentent leurs réalisations assorties de quelques commentaires.

Vu dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/pages/Petit_recepteur_radio_a_transistor_annees_1960-4723650.html

Petit récepteur radio à transistor "années 1960"

Voici un petit montage très simple à construire avec …. des fonds de tiroirs .

Malgré sa simplicité , il permet de recevoir confortablement au casque , les signaux des principales stations « Petites Ondes ».

L’alimentation se fait à l’aide de deux piles de 1,5 volts avec une consommation de

400 micro-ampères.

La détection se fait par une bonne vieille diode au germanium type OA85 ou OA95.

L’amplification est assurée par un tout aussi antique OC71 !

ATTENTION : contrairement aux tubes électroniques , les transistors PNP doivent avoir le collecteur porté à un potentiel négatif par rapport à l’émetteur et pour cette raison le « positif » est à la masse , le pôle négatif étant relié au collecteur à travers le casque.

Vérifiez une dernière fois vos connexions…et ensuite mettre sous tension sans oublier l’antenne et la terre.

BONNE REALISATION DE Michel ON4KMC 2011


Kit pr21 : recepteur a reaction a 2 lampes

Vu dans ... http://www.cfp-radio.com/kits/pr21/pr21.html

Kit 21PR - Récepteur à réaction à 2 lampes

Comme promis, voici le premier kit CFP-Radio : c'est un récepteur 2 lampes, alimenté par batteries, comme dans les années 20 !

Revivez les heures de gloires des débuts de la TSF en réalisant ce récepteur "à l'ancienne".

photo kit

C'est une détectrice à réaction, plus un étage BF permettant une audition sur HP haute impédance, ou sur casque.

Voici ce que vous recevrez pour fabriquer votre poste 21PR :
- tous les composants nécessaires
- les pièces mécaniques
- la notice complète de montage

Les lampes utilisées (AC51 et AD51) nécessitent une alimentation 4V pour le chauffage et 80 V pour les anodes des lampes. Celà veut dire que vous pourrez utiliser des lampes d'origine sur ce kit : une A415 en détection et une B406 en ampli BF ! Vous pourrez donc essayer vos vieilles lampes et voir si "elles donnent".

L'accord et la réaction se font grâce à un variomètre comportant 3 bobines en fond de panier : l'une est fixe et comporte des prises qui permettent de choisir une partie de la gamme GO, les deux autres bobines sont mobiles; l'accord fin se règle grâce à une des deux bobines mobiles, la réaction se règle grâce à l'autre bobine mobile. De cette manière, la gamme reçue s'étale de 900 à 2200 mètres environ. Ce variomètre, c'est vous qui le construirez entièrement: vous bobinerez les 3 bobines en fond de panier, l'assemblage mécanique et le câblage sont à faire !

Un soin particulier a été pris pour réaliser des composants à l'aspect rétro : tous les condensateurs et résistances sont moulés soit dans des cylindres rappelant d'anciens condensateurs,

soit dans un tube pouvant rappeler un transformateur de liaison BF.

Les 2 lampes sont embrochées sur 2 supports de notre fabrication.

Le montage se fait sur une planche, rappelant les bread-board de l'époque.

Même les boutons sont de notre fabrication !

Commandez dès maintenant ce kit qui deviendra certainement une pièce de collection !

Voir le prix du kit sur la page des tarifs

le prix comprend tous les composants, y compris les 2 lampes. Le socle et la face avant fournis sont en contre-plaqué ou en aggloméré, mais rien ne vous empêche de "customiser" votre kit en lui offrant un socle en bois noble !!!

Le kit 21PR est un récepteur qui se prête bien à la customisation :
Voici l'exemplaire N°005, assemblé par Gérard Tournier qui a utilisé du vrai bois d'arbre à la place du médium fourni dans le kit.

photo kit

On peut constater que le résultat est superbe. Bravo à Gérard !

photo kit

Après avoir construit son poste 21PR, Jean-René l'a équipé d'une A410 et d'une B406; ça lui donne un air d'époque, non ??

photo kit

photo kit

On ne peut plus arrêter Jean-René : voilà qu'il a essayé un vrai transfo BF sur le kit 21PR !
Et ça marche encore mieux !
Ce kit est vraiment idéal pour s'entrainer sur les circuits des années 20 et pour tester vos anciens composants

photo kit

photo kit


Un recepteur OC a reaction

Vu dans ... http://www.cfp-radio.com/realisations/rea14/rea14.html

Un récepteur OC à réaction

Ce récepteur expérimental étudié pour la réception des ondes courtes, est capable de recevoir également les petites ondes et les grandes ondes. La détection à réaction est basée sur un circuit original, et le changement de gamme se fait grâce à un jeu de bobines amovibles. L'étalement des gammes est possible par condensateurs trimmer et padding. Les lampes utilisées sont, comme à l'habitude, courantes : EF183 et ECL82.

Principe de notre récepteur

Sur le schéma de principe (fig 800) , nous voyons que ce récepteur est constitué d'un amplificateur HF, A1, de gain variable, accordé sur la station à recevoir par un circuit oscillant LA/CV suivi d'une détection , puis d'un amplificateur de puissance, A2, afin d'avoir un niveau sonore suffisant sur haut-parleur.

(Fig. 800) Schéma de principe

Nous voyons aussi une deuxième voie amplificatrice, A3, qui, à partir de la composante HF après détection, génère une réaction grâce à une bobine LR couplée à celle d'accord.

La variation du taux de réaction ne se fait pas en agissant sur le couplage des 2 bobines LA et LR, mais en agissant sur le gain de l'amplificateur A3. Cette façon de procéder rend pratiquement indépendants les réglages de gain HF et de réaction.

Les réglages de ce récepteur sont donc au nombre de trois :
  • Réglage du gain HF avant détection, P1
  • Réglage du niveau sonore, P2
  • Réglage du taux de réaction, P3

La figure 801 donne le schéma complet du récepteur, hormis l'alimentation (150V pour la HT, et 6,3V pour le chauffage) (Cliquez dessus pour agrandir)

(Fig. 801) Schéma du récepteur

Analyse de l'amplificateur HF

La figure 802 propose le schéma de la partie amplificateur HF.

(Fig. 802) L'amplificateur HF

La pentode utilisée est pente variable, ce qui permet de faire varier son gain simplement en changeant sa polarisation. Le pont diviseur de tension sur la HT, formé des résistances de 12K, 47K et du potentiomètre de 2,2K linéaire, permet de modifier la polarisation et de créer la tension d'écran de la lampe. Le signal collecté par l'antenne est directement injecté à la grille de la lampe, sans présélecteur.

L'accord se fait grâce au circuit oscillant LA / C, C étant formé de l'association du CV et des condensateurs trimmer et padding mis ou non en circuit par cavaliers. Le cavalier Sp permet ce court-circuiter le padding de 270 pF (donc, de l'enlever de l'association) et le cavalier St permet de mettre le trimmer en parallèle avec le CV.

Le condensateur de 12nF en série supprime la composante continue sur les cavaliers afin d'éviter que l'utilisateur ne soit en contact direct avec la HT.

L'alimentation anodique se fait par une cellule de découplage 820 ohm / 12 nF.

La sortie vers la détection se fait en Sa.

Analyse de la détection et de l'amplificateur BF.

La figure 803 propose le schéma de la partie BF.

(Fig. 803) Partie BF du récepteur

La lampe utilisée comporte une partie triode qui se charge de la détection et d'une pentode de puissance.

Le signal HF issu de l'amplificateur HF, arrive en A et est détecté par l'association du condensateur 100pF, de la résistance de détection de 1M et de l'espace grille-cathode de la triode.

Le signal sur l'anode est formé d'une composante HF qu'on élimine par le condensateur de 270pF et d'une composante BF qu'on dose par un potentiomètre. Ce signal BF, encore entaché d'une partie HF, doit être filtré. C'est le rôle des 2 cellules passe-bas 100K / 270pF.

Le signal BF, " propre " est amplifié par la pentode qui permet de fournir un niveau sonore sur haut-parleur plus que suffisant. La polarisation de cette pentode est automatique et assurée par la résistance de 270 ohm, découplée par un condensateur polarisé de 22 µF.

Sur la cathode de la triode, nous voyons une résistance de 1,5K non découplée, aux bornes de laquelle, le signal HF est présent. Ce signal est envoyé à l'amplificateur de réaction (R).

Analyse de l'amplificateur de réaction.

La figure 804 montre que le schéma est identique à celui de l'amplificateur HF.

(Fig. 804) Amplificateur à réaction

Le signal Er, issu de la cathode de la triode de détection est amplifié par la pentode dont le gain est réglable. Dans le circuit d'anode, nous trouvons une bobine, non accordée. Cette bobine est couplée à la bobine d'accord LA.

Suivant le réglage du potentiomètre de 2,2K le courant de réaction sera plus ou moins fort dans la bobine LR. Le taux de réaction sera donc différent suivant ce réglage.

Câblage du récepteur

Comme les fréquences reçues sont élevées, il faut prendre soin, lors du câblage, de minimiser les connexions. Le plus grand composant étant le condensateur variable, tout le reste du montage se fera autour de celui-ci. On choisira un CV de qualité, démultiplié et on le munira d'un cadran que l'on graduera. Les 3 lampes pourront être fixées sur une petite équerre de dimensions réduites (40 x 100mm) que l'on fixera sur la face avant. Le principe retenu pour la variation du gain des amplificateurs HF et de réaction (variation de la polarisation) fait que les potentiomètres peuvent être éloignés des lampes, sans craindre de couplages indésirables. La photo 806 montre une disposition possible des commandes en face avant.

(Fig. 806) Face avant

Les cavaliers seront câblés sur le CV, " en l'air ".

Le reste, est classique, la masse se fera par un fil rigide de bon diamètre, qui sera relié à la face avant en un point.

Le support de bobine, de type octal, sera choisi en matériau HF (céramique, stéatite …) et sera accessible en face avant ou sur le dessus, selon le goût de chacun.

Le transfo de sortie BF pourra être fixé dans l'espace restant dans le récepteur, ou bien pourra être intégré à l'alimentation. Cette alimentation pourra être extérieure ou bien intégrée au récepteur dans le cas où l'on désirerait faire un ensemble fonctionnel et définitif.

La photo 807 montre la disposition intérieure du prototype réalisé.

(Fig. 807) Disposition intérieure

Bobines d'accord

Le principe des bobines d'accord amovibles permet d'en fabriquer à la demande afin d'essayer les gammes de réception à convenance. Elles seront réalisées sur mandrin PVC ou carton que l'on vernira. Elles seront munies de culots octaux récupérés sur des lampes hors d'usage. La figure 805 montre la disposition des 2 enroulements.

(Fig. 805) Bobinages

Ces enroulements sont réalisés en tournant dans le même sens. Le culot de la lampe est vu du dessus, donc côté des soudures. Sur la même figure, nous avons le câblage du support octal, vu aussi du dessus.

Le tableau 808 regroupe les indications pour réaliser quelques bobines d'accord.

(Fig. 808) Exemples de bobinages d'accord à réaliser

La bobine 1 permet de recevoir les GO, la bobine 2 les PO. Ces 2 bobines comportent un mandrin à section carrée, réalisée dans du carton fort. Les enroulements sont faits en semi-vrac. Les bobines 3, 4 et 5 sont adaptées à la réception des OC, les enroulements sont faits en spires jointives pour la bobine 3, et à spires espacées pour les bobines 4 et 5. Respectez absolument le sens des branchements, sous peine de ne plus avoir de réaction, mais une contre-réaction !

Essais

Après avoir vérifié le câblage et l'absence de court-circuit, on pourra connecter l'ensemble à l'alimentation : 150V pour la HT, 6,3 V pour le chauffage (à moins qu'on ait opté pour une PCL82 et tous les filaments en série, auquel cas, il faudra 28 V pour le chauffage). Aucune mise au point n'est nécessaire, le récepteur doit fonctionner immédiatement.

Une bonne antenne est gage de bonne réception, la mise à la terre se fera soit par le châssis, soit par l'alimentation (donc par le circuit de terre de la maison).

Si on ne parvenait pas à obtenir un accrochage en poussant P3 au maximum, c'est qu'il y aurait inversion de l'enroulement ou de connexion de la bobine. Une permutation des fils d'une des bobines (LA ou LR) suffira alors à provoquer la réaction.

On cherchera les émissions en réglant la réaction au minimum, le gain HF au maximum et le niveau sonore à 50%. Lorsqu'on captera une émission, on ajustera la sélectivité en augmentant la réaction jusqu'à l'accrochage, et en diminuant le gain HF. Avec un peu d'habitude, on verra qu'on peut très bien avoir très peu de gain HF, du moins pour les stations puissantes.

Améliorations

  • On pourra fabriquer d'autres bobines, afin d'avoir des gammes différentes. En effet, le jeu de bobines proposé peut couvrir toute la bande de 1 à 20 MHz , mais si on veut étaler les bandes, l'utilisation du trimmer et du padding ne suffit pas : il faut des bobines légèrement décalées. Chacun pourra expérimenter des bobines en partant de celles proposées et en leur ajoutant ou enlevant des tours. On essaiera de conserver le rapport de tours entre LA et LR, bien qu'il y ait là aussi matière à expérimentation.

  • Lorsque les essais seront terminés, il sera intéressant de grouper récepteur et alimentation dans le même coffret. Il faudra prévoir 1,4A pour le 6,3V et environ 40 mA pour le +150V.

  • Dans le cas où l'on ne désirerait pas l'amplificateur de puissance (écoute sur casque, ou utilisation d'un amplificateur externe) il suffira de remplacer la ECL82 par un élément triode d'une ECC82, la sortie se faisant au niveau de la résistance de 560Kohm.


Réalisation 1 : détectrice à réaction à une lampe

Vu dans ... http://www.cfp-radio.com/realisations/rea01/rea01.html

 Réalisons une détectrice à réaction à une seule lampe

Voici un récepteur simple, qui a fait (et fait toujours !) la joie des " débutants " : la détectrice à réaction, qui plus est, à une seule lampe !

En fait, la lampe utilisée est une triode-pentode, donc multiple ; il faudrait plutôt dire : " à 2 lampes dans la même ampoule ", mais la radio c'était cela aussi : d'un côté, les constructeurs qui vous vendaient un récepteur 10 lampes (en comptant la valve, l'œil magique et presque les ampoules de cadran), de l'autre, les revues de l'époque qui vous proposaient des montages utilisant le moins de lampes possibles … Voici donc un poste simple, qui donne un niveau sonore correct sur haut-parleur (à condition d'avoir une bonne antenne !) et qui utilise une lampe largement utilisée (à l'époque) en TV : la ECL82 (ou PCL82). Attention toutefois lors de la récupération de ces lampes : mises à rude épreuve pendant leur (courte) vie sur le récepteur de TV, vous avez une chance (ou une malchance, plutôt) sur deux de tomber sur une pompée : la triode souvent utilisée en oscillateur blocking est fatiguée, la pentode, souvent utilisée en finale trames n'est pas mieux ; donc, avant d'attaquer la réalisation, assurez-vous de la qualité de la lampe (au lampemètre, au moins). Un bon conseil : " investissez " dans une lampe neuve !

Théorie : la réaction

Rappelons-nous que la fréquence d'accord correspond à la fréquence de résonance du circuit, donnée par la formule de Thomson. A l'accord, l'impédance du circuit est très grande, c'est-à-dire que l'énergie reçue (par l'antenne) transmise au circuit est presque complètement utilisée ; presque, car en fait, l'impédance n'est pas infinie, donc il y a perte d'énergie dans le circuit LC (surtout dans la résistance en HF de la bobine), mais aussi dans le circuit d'utilisation : bien que ce soit une lampe, elle " consomme " un peu de cette énergie ; conclusion : il faut amplifier soit avant, soit après ; c'est ce qu'on fait dans un récepteur " classique ", on amplifie le signal pour qu'il soit détectable, en HF et/ou en FI. Ce principe est efficace, mais et évidemment, gourmand en lampes. (surtout, si en plus, on a un superhétérodyne !).

L'idée de la détectrice à réaction est simple : faire en sorte que la lampe soit " invisible " par le circuit d'accord, c'est-à-dire qu'elle ne consomme rien, mais surtout, que les pertes dans le circuit d'accord soient nulles (que son impédance soit infinie), car dans ce cas, la plus petite énergie reçue va être utilisable, car non diminuée par des pertes.

Comment faire, en fait, pour compenser les pertes ? Tout simplement en faisant travailler la lampe (détectrice) presque comme oscillatrice ; plus exactement, on va créer une réaction, c'est-à-dire qu'on va réinjecter le signal amplifié par la lampe dans le circuit même d'accord. Mais, en faisant cela, me direz-vous, nous allons créer un oscillateur ; oui bien sûr, si le gain de la boucle (c'est-à-dire le rapport tension de sortie sur tension d'entrée) est plus grand que l'unité, car s'il est tout juste égal à l'unité (voire un tout petit peu moins), l'oscillation ne va pas se produire, par contre, tout signal à l'entrée sera amplifié plusieurs fois : on aura un gain accru (par rapport à une détection normale) dans des proportions importantes, sans toutefois créer une oscillation.

Cependant, on se rend compte que l'objectif d'un gain de boucle de 1 est difficile à atteindre, plus exactement, il est difficile de le conserver : il va avoir tendance à s'écarter de cette valeur sans arrêt, soit en plus (les oscillations démarrent : on dit que la lampe accroche), soit en moins (on perd en sensibilité). Il faudra donc prévoir un réglage du gain de boucle, c'est ce qu'on peut appeler " régler la réaction " (son taux, en fait).

Les postes récepteurs de ce type comporteront donc, outre le réglage d'accord classique, un réglage de réaction, qui est en fait aussi le réglage de volume audio de sortie. Les récepteurs Philips (pour ne pas les nommer…) de type 2514, 2517 sont des détectrices à réaction.

On peut faire précéder la détectrice à réaction par un amplificateur HF accordé (avec un présélecteur comme sur un superhétérodyne) :

Le poste qui nous occupe est encore plus simple : un étage détecteur (donc sans préamplification HF) suivi d'un étage BF de puissance

Théorie : Analyse du schéma

Le composant clé est la bobine d'accord/réaction , T1: c'est un présélecteur (comme on a déjà vu) muni classiquement d'un enroulement primaire connecté à l'antenne et à la terre, d'un secondaire qui est la bobine d'accord proprement dite, accordée avec le condensateur variable CV1, et munie d'une prise pour choisir la gamme de réception (GO ou PO), mais qui comporte un 3° enroulement, l'enroulement de réaction qui est parcouru par le signal HF amplifié par la lampe. Cet enroulement comporte également une prise pour assurer la commutation de gamme. En fait, la réalisation de cette bobine (qui est plutôt un transformateur, d'ailleurs) ne pose pas de problème particulier : elle comporte 5 enroulements, dont 4 reliés 2 à 2 en série. Evidemment, le respect des dimensions géométriques et des nombres de tours , ainsi que les sens de branchement des bobinages sont primordiaux !

Le condensateur C3 est le trimmer GO, nécessaire pour étaler la gamme.

Le courant de réaction est dosé grâce au condensateur variable de réaction, CV2. Plus la capacité de CV2 est grande, plus l'impédance du condensateur est petite, donc plus le courant de réaction est grand ; la lampe va accrocher…

Pour arrêter l'accrochage, on diminuera CV2.

Le circuit de détection est classique : R1, C1 et la diode formée par l'espace grille-cathode de la triode. On recueille donc dans le circuit anodique de cette triode le courant BF mais aussi le signal HF amplifié. Ce courant HF ne peut pas traverser le primaire du transfo BF, T2, d'impédance trop élevée, par contre, il peut traverser CV2 vers l'enroulement de réaction. Le signal BF, lui, ne peut passer par CV2, d'impédance trop élevée en BF, mais peut traverser le primaire de T2 qui présente pour la BF une impédance faible.

Le transformateur BF a donc un rôle important d'aiguillage des signaux BF et HF. C'est un transfo élévateur, le rapport est classiquement de 3, 4 ou 5. On gagne alors encore un facteur non négligeable sur le gain.

La pentode, polarisée automatiquement par R2 , découplée par C2, se charge de l'amplification de puissance. L'adaptation d'impédance du HP est assurée par T3. Inutile de rechercher le transfo idéal : un rapport 30 pour 1 est bien, n'importe quel transfo de sortie de récepteur conviendra.

Le circuit R3/C4 sert à filtrer les résidus de HF qui pourraient traverser T2 et saturer la pentode.

La résistance R4 évite les accrochages de la pentode.

On remarquera que l'alimentation n'est pas figurée, c'est voulu. En effet, ce poste récepteur est plutôt expérimental, les essais seront faits en utilisant une alimentation externe, cependant, on pourra toujours intégrer une alimentation au boîtier du récepteur ; privilégiez alors l'alimentation par transformateur, surtout pour l'isolement du châssis par rapport au secteur . La haute tension, normalement de 150V peut être diminuée à 80V ou augmentée jusque 220V sans (trop de) problèmes : pour 80V, la fidélité audio n'est pas terrible, pour 220V, la pentode chauffe pas mal (attention aux rougissements de l'anode, grande timide !). Le débit est de l'ordre de 40mA pour 150V. En partant d'un transformateur 220/110V, on obtiendra 150 à 160V redressés.

Le chauffage de la ECL82 sera assuré par un enroulement 6,3V (débit 0,76A). Dans le cas de l'utilisation d'une PCL82, il faudra 16V sous 0,3A.

Chacun, s'il désire réellement utiliser ce montage définitivement, saura réaliser l'alimentation qui lui convient.
Un exemple est toutefois proposé

Pratique : réalisation de la bobine

Il est intéressant de la réaliser de manière à ce qu'elle soit amovible ; on pourra donc la monter sur un ancien culot de lampe . Le nombre de connexions nécessaires impose de choisir un support octal ou, à la rigueur, américain à 7 broches. L'intérêt de faire ainsi est qu'on pourra, par la suite, essayer d'autres bobines sans avoir à revoir le câblage, en particulier, on pourra se " lancer " dans les ondes courtes ….

Le mandrin est en carton fort de 1,5mm d'épaisseur (mais pourrait être en époxy, en PVC ou en Isorel, mais dans ces cas, le travail de découpe est moins facile). Il se compose de 2 parties qui s'emboîtent afin d'obtenir une section en forme de croix. Les plans sont suffisamment explicites, on pourra les reproduire à l'échelle, les coller sur le carton, afin de faciliter le découpage, qui se fera au cutter. Les deux parties seront collées ensemble. Au sommet, on collera un carré de carton de 25 mm de côté (qui recevra les 4 entrées antennes).

On raccordera 7 fils de longueur de 5 à 10 cm sur le culot avant de coller le mandrin sur le culot, afin de faciliter le raccordement des bobinages qui se fera donc sur ces fils. Utiliser de la colle thermofusible, à l'exclusion de toute autre colle qui pourrait augmenter la capacité entre les connexions, préjudiciable au bon fonctionnement.

Les débuts des enroulements sont repérés par un point, tous les bobinages sont faits dans le même sens de rotation. Le rangement du fil est du type " semi-vrac ", c'est-à-dire qu'on range à peu près correctement le fil sans toutefois que les spires soient jointives.

Les fils nécessaires sont les suivants :

Type de fil | Longueur approximative | n° bobine
Emaillé 2/10 | environ 30 mètres | 4 et 5
Emaillé 4/10 (3/10 ou 5/10 conviennent) | environ 25 mètres | 3
Sous coton, divisé 30 x 5/100 | environ 10 mètres | 1 et 2

Procéder dans l'ordre suivant, en respectant le nombre de tours de chaque enroulement :

Bobinage 1 (réaction PO) | 13 tours | début connecté à la broche 2, fin à la broche 1
Bobinage 2 (accord PO) | 81 tours | début connecté à la broche 4, fin à la broche 3
Bobinage 3 (primaire antenne) | 220 tours, prises à 40, 90, 150 | en partant du début connecté à la broche 6, les prises et la fin sont ramenés vers le haut de la bobine, afin de former 4 plots sur lesquels on branchera l'antenne grâce à une pince crocodile.
Bobinage 4 (accord GO) | 270 tours | début broche 3, fin broche 5
Bobinage 5 (réaction GO) | 40 tours | début broche 8, fin broche 2

On percera le mandrin de part en part, lors des raccordements des bobines aux fils du culot, afin d'éviter les croisements de fils. Tous les fils passeront en-dessous des bobines déjà faites. Ne pas vernir les enroulements ; si on veut les bloquer, les saucissonner avec du fil à coudre.

Pratique : réalisation du transformateur T2

Il n'est pas toujours aisé de se procurer un transformateur BF de ce type ; en effet, largement utilisé dans les années 20 dans les postes batteries, il y a bien longtemps qu'on n'en utilise plus, et ce serait bête d'en " pirater " un sur un poste d'époque ! Au cas où l'on désirerait en fabriquer un de toutes pièces, voici les instructions pour le faire :

- Se procurer de la barre de fer de section carrée 10 x 10 mm
- Se procurer du fil de 15 à 18/100 émaillé (une bonne source : les bobines d'excitation des HP)
(S'inspirer du plan suivant)

- A la bobineuse (une perceuse, par exemple), remplir les 2 gorges jusqu'à 2 mm du bord des joues
- Couper dans la barre de fer 4 longueurs selon le plan, en assembler 3 pour faire un U (on peut souder à l'arc).
- Insérer la 4° barre dans la bobine, les assembler avec le U, avec 2 brides boulonnées formées de petites languettes en fer doux (coupées dans des I de tôles de transfo).
- On finira en raccordant les bobines à 4 fils que l'on repérera (primaire = petite gorge, secondaire = gorge large)

Ce transformateur a un rapport de 1 pour 3 et convient parfaitement pour ce type de montage, mais également pour les postes batteries de l'époque.

Pratique : câblage du récepteur - mise au point

Le câblage ne présente pas de difficulté particulière, vu le peu de composants. Toutefois, éviter de faire voisiner les connexions sensibles : circuit de grille triode (R1, C1, CV1) et le circuit d'anode triode (CV2, T2). En tous cas, éviter les fils parallèles, même si on ne peut réduire leur longueur.

CV2 sera commandé par un bouton isolant pour éviter l'effet de main (et, éventuellement , de toucher à une tension élevée).

La commutation de gamme peut être faite par un interrupteur 2 circuits, mais aussi par 2 cavaliers.

En utilisant un HP avec un baffle, on aura une bonne restitution des basses qui ne sont pas favorisées naturellement par ce type de montage.

Avant toute mise sous tension, on vérifiera que le câblage est correct, qu'il n'y a pas de court-circuit accidentel.

La bobine sera enfichée sur un support octal de bonne facture : privilégiez la porcelaine, car il faut prévoir des insertions répétées, surtout si on se sert de ce poste pour faire des essais de bobines.

A priori, il n'y a pas de mise au point. Si on a respecté les sens de branchement et le schéma, le poste doit " causer " du premier coup. Voici la marche à suivre :
- Brancher le 6,3V (ou le 16V si on a une PCL82), vérifier le rougissement des 2 cathodes
- Brancher le HP.
- Brancher le +150V et vérifier que l'on a une tension de l'ordre de 11V entre cathode de la pentode et la masse.
Si cette tension est trop faible, la lampe est fatiguée ! On doit déjà entendre des choses, surtout des
ronflements ou des sifflements.
- Diminuer CV2 à 25% environ, régler CV1 presque au maximum, gamme GO (pas de cavalier)
- Brancher l'antenne sur un des plots : France Inter doit être reçu
- Le réglage s'effectue alors toujours de la même façon : avec un peu d'habitude, on connaît le seuil d'accrochage (on peut le repérer sur un cadran lié à CV2), on se met juste en-dessous, et on recherche la station avec CV1 (comme sur un autre poste). Lorsque celle-ci est trouvée, on augmente progressivement CV2 : le volume augmente, et on s'arrête juste avant l'accrochage. Lorsque vous obtenez un sifflement strident et/ou une audition " sifflée " il faut revenir en arrière sur CV2.

En cas de problème

Si l'accrochage ne peut jamais être obtenu, il faut vérifier le sens de branchement des bobines, ainsi que l'état de CV2 (n'y a-t-il pas un court-circuit des lames, par exemple ?). CV1 peut aussi être défaillant.

S'il n'y a aucune réception, vérifier le circuit de détection.

S'il n'y a aucun bruit dans le HP, vérifier la pentode : le doigt sur la grille donne un ronflement ; vérifier le transfo BF : le doigt sur l'anode de la triode (sans toucher à la masse par ailleurs, sinon …) et enfin vérifier la triode : doigt sur sa grille. En fait, si on enlève l'antenne, et que CV2 est au minimum, le circuit n'est qu'un amplificateur BF, dont l'entrée est la grille de la triode ; il est alors facile de vérifier son fonctionnement. S'il fonctionne correctement, il ne reste plus beaucoup de composants à vérifier.


Poste a reaction avec ersatz de 3NF

Vu dans ... http://www.cfp-radio.com/realisations/rea19/rea19.html

Poste à réaction avec ersatz de 3NF

Récemment, un radiophile toulousain (un petit coucou à Toulouse...) m'a demandé de lui fabriqué un ersatz de 3NFB pour son poste Loewe 433....

Après quelques réflexions, j'ai adopté un montage comportant 2 pentodes subminiatures de fabrication russe, des 1SH18b et une pentode locktale de type américain 3D6.

Pour mettre au point cet ersatz, j'ai du fabriquer tout d'abord un poste d'essais, une sorte de réplique de Loewe 433.

Le schéma en est des plus simples, puisque la lampe multiple fait quasiment tout ! C'est une détectrice à réaction, suivie de 2 étages BF. Le niveau de sortie est suffisant pour attaquer un haut-parleur.

Voici le schéma de ce récepteur:

L'élément critique (à part la lampe ...) est la bobine d'accord/réaction qui fait aussi couplage d'antenne. Celle que j'ai faite est prévue pour la gamme GO. La bobine d'accord/réaction en nid d'abeilles comporte 200 tours de fil multibrins sous coton, avec prise à 36 tours. L'autre bobine, qui est mobile, comporte 100 tours du même fil.

Un condensateur est caché sous la bobine, c'est un condo de 220pF, permettant de décaler la bande et de la faire commencer vers 1000 mètres.

J'ai fabriquer les sabots des 2 bobines ainsi que leurs supports à partir de bobines existantes, en utilisant toujours le même procédé (prise d'empreinte avec du caoutchouc liquide, coulée de résine).

Le condensateur d'accord est un 2 cages non égales, de récupération (merci Marco !), mais un 490pF conviendrait parfaitement, puisque j'ai couplé les 2 cages en parallèle de celui que j'ai utilisé pour arriver à 450 pF.

Le condensateur de réaction, qui doit faire 100pF ou 150pF à l'origine, je l'ai fait différemment: 2 cages en série, un condo de 50pF à la masse, afin de former un diviseur de tension pour que le réglage soit progressif. Les liaisons à ce CV ont été blindées pour éviter tout rayonnement...

Le reste est simple...juste la polar que j'ai faite avec une résistance dans le retour du -90V, afin de simplifier l'alimentation: juste 2 tensions sont nécessaires : 4V pour le chauffage, 90V (qu'on peut baisser sans problème à 60V) pour les anodes.

La première triode est polarisée positivement par un pont diviseur sur le 4V, histoire de bien détecter.

Ce poste donne du haut-parleur de manière très confortable, c'est au point où je ne peux pas coupler à 100% les 2 bobines, sous peine de saturation !

Voici maintenant quelques détails de fabrication de la maquette:

L'avant

L'arrière

J'ai fabriqué ce poste avec des "restes": des chutes de chambranle peintes en vert, des plaques de PVC de 3 mm peinte en noir satiné, le socle est un intérieur de porte d'un petit buffet que j'ai détruit et brûlé....

Le bouton de gauche commande la rotation de la bobine mobile grâce à un jeu de biellettes fabriquées à partir d'epoxy cuivré Le bouton central est l'accord

Le bouton de droite, c'est la réaction

Au-dessus, les 2 bobines, celle en avant est celle d'accord/réaction, elle comporte 3 broches, celle à l'arrière est la mobile, c'est le primaire d'antenne. A droite, l'ersatz 3NFB-B

Le câblage interne

J'ai même fabriqué le support de la 3NFB que je n'avais pas !

Le dessus :

Le dessus est équipé d'un ersatz qui s'éclaire grâce à une LED blanche, insérée dans le culot (l'autre ersatz est là pour montrer le type de connexions de ce genre de lampe...)

Détail des biellettes de commandes

Détail du support fabriqué et du culot de l'ersatz

Dessus du poste: remarquez les supports de bobines et le support de 3NFB encastré

Pour faire fonctionner ce poste, il lui faut une alimentation.

En voici donc une, faite avec les transfos que j'avais, qui étaient petits, donc intégrables dans le boitier à ma disposition...Bien sûr, on peut en mettre qu'un seul, mais la boite sera plus haute.

Voici son schéma:

Rien de bien exceptionnel dans cette alim, à part les 4 transfos dont les secondaires sont en série pour obtenir les bonnes tensions !

Le chauffage est régulé avec un LM317T, les hautes tensions avec une chaine de diodes zener.

Les valeurs choisies de tensions de sortie correspondent aux besoins courants (du moins MES besoins courants) mais on peut bien sûr sortir plus de connexions, il suffit de venir se piquer au bon endroit sur la chaine des diodes. Comme ce sont toutes de 5,1V, on a donc toutes les tensions de 0 à 90V, de 5 en 5V et si on veut des valeurs intermédiaires, on met des ponts diviseurs, comme j'ai fait pour les polarisations...

Voici sa face avant:

Le poste est au-dessus et permet de se donner une idée de la hauteur de l'alim : 4 cm !

Et son intérieur :

Conclusion:

Maintenant, j'ai un ensemble banc de test pour mes ersatz de 3NFB...donc si vous êtes intéressé, n'hésitez pas à nous contacter.

Le reste, chacun peut trouver facilement les autres composants pour faire ce poste qui me plait bien. Je n'osais pas trop le peindre en vert, et tout compte fait, ce n'est pas trop mal, non ???


Vu dans ... http://genie-electronique.blogspot.in/2013/03/recepteurs-reaction-lampes-807-ou.html

Récepteurs à réaction à lampes 807 ou similaires

La mise au point de ces récepteurs a été déclenchée par la demande d'un amateur qui voulait utiliser une lampe 807 en détectrice à réaction pour obtenir un aspect rétro. J'ai donc conçu un premier récepteur avec une seule lampe 807 pour la gamme ondes courtes de 18 MHz à 6 MHz. Les résultats pour un récepteur monolampe m'ont semblé extraordinaires. Avec une seule lampe, il était déjà possible de recevoir quelques radioamateurs sur 40 m. Dans un deuxième temps, j'ai donc fabriqué un nouveau récepteur prévu uniquement pour le 40 et le 80 m avec une lampe en amplificatrice RF apériodique précédant la détectrice. Cette lampe améliore très fortement les résultats en supprimant la charge du circuit oscillant par l'antenne. Avec un casque sensible, ce récepteur peut parfaitement suffire à l'écoute des radioamateurs en BLU. Enfin, j'ai ajouté un troisième étage avec une lampe supplémentaire en amplificatrice AF. Le gain apporté par cet étage reste relativement faible, car le rapport signal sur bruit n'est en aucun cas amélioré. Cependant, il permet une audition forte avec n'importe quel casque moderne, y compris les modèles bas de gamme prévus pour baladeurs.
Quelques particularités communes aux 3 récepteurs

1 Haute tension

Une haute tension d'alimentation de 48 V continue a été choisie pour limiter les risques d'électrocution, le circuit haute tension n'étant pas protégé. 48 V sont tout à fait suffisants pour faire fonctionner convenablement le tube 807. De plus, cela permet d'utiliser des condensateurs isolés à 63 V couramment disponibles sur le marché.

2 Basse tension

La basse tension est de 6 V alternatifs. Par contre, la particularité est que la basse tension doit être reliée à la haute tension. Cette liaison est faite par une résistance de 22 kohm ou 47 kohm pour éviter un court-circuit si par inadvertance le circuit basse tension est relié à la masse. Ce circuit inhabituel, parfois utilisé dans le passé dans les amplificateurs hi-fi, permet de diminuer fortement le ronflement au niveau de la détectrice. En effet, si la basse tension est reliée au négatif de la haute tension, durant la demi-alternance négative, la cathode devient positive et attire donc les électrons du filament. Cet afflux d'électrons sur la cathode, durant les demies alternances négatives, provoque un ronflement important avec le tube de 807 qui présentent un isolement médiocre entre le filament et la cathode. En reliant la basse tension au pôle positif de la haute tension, la cathode est toujours négative par rapport au filament, et ce ronflement disparaît. En cas de réalisation d'un autre montage, il est prudent de ne pas dépasser 50 V entre la cathode et le filament.

3 Bobinages

Le récepteur mono-lampe utilise une bobine de 1,9 µH. Elle est réalisée avec huit spires de 22 mm de diamètre. Le bobinage est « en l'air ». La prise pour la cathode et l'antenne est située à un tour de spire de la masse. La bobine est fixée à un fil électrique de 2,5 mm2 (20A) soudé à la base. Elle est réalisée avec un câble monoconducteur isolé PVC. Le diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm².

Pour les récepteurs prévus pour le 40 et le 80 m, les bobinages sont conçus de la même façon. Ils comprennent respectivement 5 et 11 spires avec une prise intermédiaire à 1 et 2 spires. Il faut noter que l'utilisation d'un condensateur variable permet une commutation de l'ensemble du circuit oscillant. Le câblage entre la bobine 40 m, la masse et les condensateurs fixes d'accord doivent être très courts. Il est préférable, en particulier pour le 40 m d'utiliser plusieurs capacités fixes NPO de petite valeur plutôt qu'une seule de façon à pouvoir caler facilement la bande. J'utilise ainsi 2 capacités de 220 pF et 2 capacités de 47 pF en parallèle. Un double inverseur commute la prise intermédiaire et le point chaud du circuit oscillant.

4 Réalisation

Le récepteur est assemblé sur une plaque de bakélite cuivrée de 20 cm par 30 cm. Les points de connexions isolées de la masse sont réalisés avec 2 résistances de 10 Mohm torsadées l'une sur l'autre. La résistance de 5 Mohm obtenue reste négligeable (quasi infinie). Les condensateurs variables doivent impérativement être démultipliés et à air.

5 Autres lampes utilisables

La lampe 807 a été conçue en 1936. Il s'agissait d'une simple adaptation en RF de la lampe 6L6 dans le but de pouvoir appliquer une haute tension plus importante et de diminuer la capacité grille plaque. Les principales modifications étaient la position de la sortie plaque au sommet du tube, à l'opposée des autres sorties sous le tube, et l'utilisation d'une enveloppe en verre beaucoup plus grande pour mieux dissiper la chaleur. Le tube 6L6 à sa sortie en mars 1936 était un tube révolutionnaire. Grâce à des faisceaux électroniques dirigés, cette tétrode (lampe à 2 grilles) permettait d'obtenir une meilleure linéarité que les pentodes, avec une grande sensibilité pour une puissance anodique de 19 W. Le tube 6L6 a ensuite été fabriqué en Russie sous la désignation 6P3S. Il a aussi été adapté en RF avec la référence G-807 avec le culot américain identique à celui de la 807 puis construit avec un culot octal aboutissant à la lampe 6P7S. J'ai essayé ces différents tubes sur l'étage détecteur à réaction. Les résultats sont identiques.

La lampe 6V6 est une version moins puissante de la 6L6 (6P6S en Russie) conçue pour répondre à la demande d'un tube moins puissant (12 W) et moins cher. Ce tube octal a ensuite été adapté au culot miniature (6AQ5) et en Russie au culot noval (6P1P). J'ai essayé à l'étage détecteur les tubes 6V6 et 6P1P. Les résultats sont proches, mais il faut, pour obtenir l'accrochage, une tension écran plus élevée que pour les tubes précédents.

6 Couplage de l'antenne
Pour les 3 montages, un potentiomètre permet de doser le couplage de l'antenne.

7 Schéma de l'étage détecteur
Il s'agit d'une détectrice à réaction du type ECO. Le réglage de la tension d'écran permet de doser la réaction. Celle-ci est en général obtenue (série 807) pour une tension inférieure à 10 V. Deux potentiomètres sont nécessaires pour obtenir un réglage fin.

8 Couplage du casque
Le casque est couplé au circuit anodique de la dernière lampe par l'intermédiaire d'un transformateur abaisseur d'impédance, qui est un transformateur d'alimentation de 240 V / 6 V de faible puissance. Le condensateur en série avec le casque permet d'éliminer un bruit de fond à très basse fréquence que je trouve extrêmement désagréable.

9 Achat des composants particuliers
Les condensateurs variables sont à double cage (une cage par bande). Il doivent être à air et avoir une démultiplication par 3. Ce type de condensateur se trouve sur ebay avec les mots clés « air variable capacitor ». Les lampes, les supports et même les condensateurs NPO se trouvent aussi sur ebay.

10 Adaptation à un émetteur
Si le récepteur est couplé à un émetteur, il faut ajouter un interrupteur de « stand-by » qui coupe le circuit antenne et le circuit casque durant l'émission. Un double inverseur miniature est tout à fait satisfaisant. J'ai fait plusieurs QSO en BLU en utilisant les récepteurs à 2 ou 3 lampes sur 40 et 80 m. Le récepteur 3 lampes m'a permis d'entendre le Japon sur 40 m sur antenne dipole et j'ai même fait un QSO bilatéral en BLU sur 40 m avec le Canada.

Pour ceux qui désirent plus de renseignements concernant les caractéristiques du montage à réaction, il suffit de lire les annexes d'un de mes précédents articles :

http://oernst.f5lvg.free.fr/tubes/1v1-el84/RX_1V4_12V.html

11 Alimentation
  • Obtenir le lien
  • Facebook
  • Twitter
  • Pinterest
  • Google+
  • E-mail
  • Autres applications

Posts les plus consultés de ce blog

schema électrique autoradio

schema electrique autoradio , schema electrique autoradio 206 , schema electrique autoradio pioneer , schema electrique autoradio clio 2 , schema electrique autoradio 306 , schema electrique autoradio clio 1 , schema electrique autoradio audi a3 , schema electrique autoradio 307 , schema electrique autoradio bmw e46 , schema electrique autoradio golf 3 ,

Lire la suite

Schema Construire un détecteur de mouvement PIR - capteurs et de contrôle.

La plupart des détecteurs de mouvement existants utilisent un capteur PIR.
Certains fabricants de le définir comme "capteur infrarouge pyroélectrique", certains comme «infrarouge passif»
en fait tout est accompli, sont des capteurs pyroélectriques sont passifs, en utilisant l'énergie thermique (infrarouge) des corps.

Les capteurs pyroélectriques sont construits avec un matériau cristallin qui produit de l'électricité lorsqu'il est exposé à la chaleur sous forme de rayonnement infrarouge, les modifications sont mesurées par un FET très sensible qui est inclus dans le capteur. Ces PIR sont incorporés dans la fenêtre de filtre réduit la sensibilité au rayonnement dans la plage de 8 à 14μm et plus sensible au rayonnement produit par le corps humain, qui est plus forte à 9.4μm.
Capteurs pyroélectriques que j'ai utilisées sont RE200B, LHi778 et PIR325.
On peut dire que ceux-ci sont équivalentes PIR, afin que nous puissions utiliser l'un des trois dans nos proj…

Onduleur 100 Watt 12V DC à 220V AC

100 Watt Onduleur 12V DC à 220V AC des schémas de circuit
Le IC1 Cd4047 câblé comme un multivibrateur astable produit deux 180 degrés hors de phase 1 / 50 Hz trains d'impulsions impulsions sont trains.These sont preamplifes par le TIP122 deux transistors. Le hors met du TIP 122 transistors sont amplifiés par quatre transistors 2N 3055 (deux transistors pour chaque demi-cycle) pour conduire le transformateur onduleur. L'AC 220V sera disponible au secondaire du transformateur. Rien complexes simplement le principe de l'onduleur primaire et le circuit fonctionne très bien pour les petites charges, comme quelques bulbes ou des ventilateurs. Si vous avez juste besoin d'un onduleur à faible coût dans la région de 100 W, alors ce n'est le meilleur.


Récepteur radio à réaction Ondes Moyennes "années 30" - ON4BZ - ON4KMC - ON7ZC

Vu dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/pages/Recepteur_radio_a_reaction_Ondes_Moyennes_annees_30-4723585.html

Ce récepteur des années 1930 est relativement facile à construire.

La seule difficulté étant l’approvisionnement du tube # 30 ou 31 et son socket…Mais toute autre triode « Vintage » peut convenir !

Dans ce montage le tube utilisé est le #31 dont le filament ne demande que 2 volts sous 130 mA et 45 volts pour la « haute tension ».

FONCTIONNEMENT DU RECEPTEUR

Après avoir vérifié le câblage , mettre sous tension.

N’oubliez pas de connecter une antenne genre Long Fil.

Pour mes essais , j’ai utilisé une antenne de 40 m de long et j’ai obtenu de très bons résultats : ce récepteur étant très sensible et très sélectif.

Il faut , bien entendu , se remettre dans le contexte de l’époque …les années ’30 !

Néanmoins , les résultats sont surprenants surtout à l’écoutes des signaux tôt le matin et tard le soir.

On peut améliorer la réception en y ajoutant un ampli BF pour le confort d’écoute sur

Haut- Parleur .

LISTE DES COMPOSANTS

-1 résistance de 2 Mohms

-1 condensateur de 100 pFd et de 1000 pFd

-1 condensateur variable de 500 pFd

-1 self de choc de 5 mH

-1 lampe # 31 et son socket

-1 pile de 1,5 Volts

-5 piles de 9 volts

-1 casque d’écoute de 2000 ohms

-2 fiches bananes

-2 axes de vieux potentiomètres

-Tuyaux en carton verni diamètres 8 cm et 5,5 cm

-Les selfs :

L1 et L3 : à spires jointives , diamètre du fil verni 0,25 m/m

L2 : à spires jointives , diam du fil verni 0,6 m/m

BONNE REALISATION DE ON4KMC , Michel.


Recepteur à réaction par Patrick F6AWY -

Vu dans ... http://www.araccma.com/recepteur-a-reaction-par-patrick-f6awy-p1243896

Recepteur à réaction par Patrick F6AWY

RECEPTEUR à REACTION à TUBES AM/SSB/CW

Inspiré par de nombreuses vidéos étrangères sur You Tube et par les réalisations de Olivier F5LVG, j'ai décidé de m'atteler au problème.
J'ai fait un premier montage à transistors, dont je donnerai le schéma à la fin, parce qu'il fonctionne aussi bien que celui à tubes.
Mais...c'était mieux rendre hommage à son inventeur que de le réaliser à tubes, comme lui.
Je n'ai essayé, pour l'instant, que le 40 et 80 mètres, mais sur 14 Mhz, ça doit aller aussi.
Un peu d'histoire : qui est son inventeur ?
C'est Edwin Howard Armstrong , ingénieur américain qui en déposa le brevet dès 1912.
(Deux ans plus tard, Lucien Lévy déposait le brevet du superhétérodyne)
Mon challenge devint alors de :
- Réaliser un Rx de trafic déca AM/SSB/CW à réaction, à tubes et bobines interchangeables.
- Assez performant pour être réellement utilisable tous les jours.
- Avec des composants à 99% des années 30-40, d'où les tubes de la série "octal".
Le Rx de nos 15 ans ?
Pas tout à fait à cause de la BLU !
Beaucoup d'entre nous ont réalisé ce type de Rx dans les années 60. C'était le temps de l'AM, sa réception était assez facile et la CW supportait un petit changement de note.
En SSB, c'est un peu plus pointu.
Le premier problème à résoudre : la stabilité .
En effet, quelques dizaines de hertz à côté et la voix du correspondant n'est plus syntonisée.
Pour cela, deux précautions :
- Pas d'antenne couplée directement au circuit oscillant.
- Mécanique et câblage de la détectrice bien rigides.
ETAGE D'ENTREE avec une 6AC7

Recepteur à réaction par Patrick F6AWY

Pour le couplage d'une antenne, nous intercalons un étage apériodique ( non-accordé), au gain maximum théorique de 1.
Il permettra :
- D'avoir un réglage de l'atténuation des signaux d'antenne, indépendant du circuit oscillation. C'est fondamental pour une bonne clarté audio.
- De bloquer le rayonnement dans l'éther de la détectrice qui est, ne l'oublions pas, d'abord un oscillateur.
Montage grille à la masse. Entrée sur la cathode, apériodique, sur un Pot de 1 KOhms A ( "A" veut dire linéaire,"L" ou "B"voulant dire logarithmique).
Ce Pot sera commandé en façade, c'est l'atténuateur HF.
L'anode reçoit la HT de 250 V à travers un enroulement couplé au circuit oscillant, enroulement qui lui transférera l'énergie HF.
Rien à ajouter pour cet étage, blindage du tube à la masse (broche 1), découplages au raz des broches.
ETAGE DETECTRICE avec une 6SK7
On peut faire un Rx uniquement avec cet étage.
Pour l'audio, juste un casque de 2000 Ohms à la sortie "BF" du schéma.
L'antenne viendrait alors à travers un petit CV comme atténuateur, sur le point chaud du circuit oscillant ou sur l'enroulement plaque de la 6AC7.
Pour l'AM, ça irait très bien, mais pour la SSB, l'instabilité de cette arrivée d'antenne trop directe rendrait l'écoute très difficile.
1/ les circuits d'accord :

Recepteur à réaction par Patrick F6AWY

Les enroulements sont faits avec du fil gainé ou vernis sur un mandrin de 30 mm, en isolant quelconque, carton, PVC, etc...qui puisse s'associer par collage à un support octal récupéré en cassant un vieux tube HS.
La self est accordée par un CV d'une dizaine de pf en parallèle et d'un ajustable 6-60 pf en parallèle aussi, qui est le "trimer"
Le CV est un CV quelconque dont j'ai arraché des lames pour ne garder que 2 lames fixes et 1 mobile.
L'ajustable 6-60 pf est une capa "cloche" de récup BCL.
Dans le support octal, le CV vient toujours sur la broche 5.
Le point chaud de la bobine vient sur la broche 6, ce qui me permet de mettre entre les broches 5 et 6, à l'intérieur de la bobine, soit un strap, soit une capa fixe.
J'ai commencé par le 3,5 Mhz.
Un strap est fait à l'intérieur de la bobine entre les broches 5 et 6. Je n'ai donc en jeu, en // que la bobine, le CV et son trimer ( ajustable 6-60).
Bobiner 44 tours que vous reliez sur la table, en montage volant, au CV et trimer.
En vous aidant d'un Rx de trafic, régler votre Grid-Dip sur 3650 Khz, soit le milieu de la bande 80 mètres.

Recepteur à réaction par Patrick F6AWY

Mettre le CV à mi course, coupler le grid-dip à la self et cherchez le dip avec le trimer.
Mettre le CV lames rentrées et vérifiez la fréquence du dip avec un Rx, vous devez avoir moins ( mais pas trop) que 3500 Khz.
Pareil avec le CV lames sorties, vous devez avoir plus ( mais pas trop) que 3800 Khz.
Mettez une goutte de vernis à ongle sur la vrille du trimer, nous n'y retoucherons plus.
Puis le 7 Mhz
Il va falloir jongler avec les association de capas "série-parallèle".
Nous réaliserons une autre bobine sur le modèle de la première au niveau mandrin et culot octal avec 16 ou 17 spires.
Sur table en volant, reliez l'ensemble CV et trimer, ce denier étant maintenant immobilisé par la goutte de vernis à ongles.
Avec le Rx de contrôle en milieu de bande sur 7100 Khz, Grid-dip calé sur cette fréquence, CV à mi-course.
Commencez en utilisant un autre "CV de test" en parallèle sur le circuit oscillant pour trouver le dip. Mesurez ensuite le CV de test ou tâchez d'évaluer sa valeur pour le remplacer ensuite par une capa fixe.
Ca y est ! Vous avez trouvé la valeur de cette capa fixe et vous la reliez en parallèle au circuit oscillant.
Avec le tandem "Rx de contrôle / Grid-Dip" , voyez la couverture de bande avec : le CV à mi-course sur 7100 Khz, puis, CV ouvert et fermé.
Vous voyez que la couverture est trop importante et que la portion 7 à 7,2 Mhz est une portion...congrue !
Il faut donc diminuer la valeur du CV en lui mettant une capa fixe en série. Nous la câblerons à l'intérieur de la bobine entre les broche 5 et 6 prévues pour ça.
Pour trouver sa valeur, même manip avec un "CV de test" en série avec celui du futur Rx, donc entre les broches 5 et 6.
On va chercher la bonne valeur pour une couverture acceptable.
Remplacer ensuite le "CV de test" par une capa fixe.
Astuce : pour cette capa fixe en série, si une 39 pf est trop petite et une 47pf trop grande ? Il n'y a rien comme valeur normalisée entre les deux.
Nous allons, au lieu d'un seule capa en série avec le CV, entre les broches 5 et 6, mettre 2 capas en série .
Par tâtonnement nous finirons par trouver la bonne combinaison, celle qui donne la valeur correspondant à un étalement de la bande satisfaisant.
Cette partie sera, selon les points de vue, soit la plus pénible, soit...la plus intéressante, Hi !
Enroulement de réaction :
Il n'appelle aucun commentaires si ce n'est le sens de l'enroulement. Suivre les dessins de la bobine, qui sont fournis.
En sortie BF de la détectrice, j'ai mis 2 selfs de choc R100 en série parce que dans le Rx à réaction de marque National, il y a une 2,5 mH et en série avec une 5 mH, il me semble ?
Je n'avais que deux R100 mais peut-être qu'une seule suffirait ?
Tension écran de la détectrice
Ce point est crucial, mais très simple.
L'écran d'un oscillateur est toujours stabilisé . J'ai donc utilisé, à partir du 250V de la HT, une diode zener de 90 V que j'avais dans un tiroir.
On peut mettre ce qu'on a puisque le but est de n'avoir que la faible tension de 7,8 V sur l'écran. Il faut une zener plus grande que 7,8 V.
Quelque soit la zener utilisée, j'ai fait deux pont diviseurs commutés par l'inverseur "Qmult".
Le gros avantage de ce montage sur beaucoup d'autres, est qu'on a pas à retoucher la réaction, quelque soit la portion de bande écoutée.
Les 7,8 V permanents de l'écran de la 6SK7 sont obtenus par un premier pont diviseur : 33K / Pot ajust de 1K / 2,7K.
Le Pot ajustable est accessible sur le panneau avant pour être réglé une fois pour toutes.
En basculant sur "Qmult" on coupe le pont diviseur précédent vers un autre composé de 33K / pot 4,7 K / 1 K.
Ce Pot-là est accessible sur le panneau avant et permet de descendre la tension écran en dessous de 7,8 V et au-delà de 7,8 V.
De cette façon, on peut faire décrocher l'oscillateur pour recevoir de l'AM, l'amener à l'accrochage et tourner autour de ce point pour augmenter la sélectivité, c'est le principe même du Q multiplier.
ETAGES BASSE FREQUENCE avec 6SJ7 et 6V6
Recepteur à réaction par Patrick F6AWY
Ampli BF classique sans commentaires, transfo de sortie quelconque de récup BCL.
La 6SJ7 est bloquée à l'émission par une tension négative envoyée sur la grille, ici, -80 V.
Tube bloqué, plus de tension cathode et la LED verte "réception" s'éteint.
Le -80 V allume alors la LED rouge "émission".
Recepteur à réaction par Patrick F6AWY
Le bon vieux Metrix toujour en action!
ALIMENTATION
Les tensions qui figurent sur le schéma dans des cercles roses, ont été prises avec un Métrix 462 à aiguille de 20 000 Ohms/volt.
Les filaments sont alimentés en 6 V continu, sans mise à la masse , par deux fils jusqu'à l'alim BT.
Mon alim HT sort 460 V çà vide et 350 V en charge. je me sers de ce 350 V pour alimenter un petit Tx QRP CW.
Pour obtenir les 250 V du Rx, j'ai une résistance de 15 K / 10 W et un découplage : c'est cet énorme chimique cylindrique jaune, en plein milieu du Rx.
Je n'avais que ça sous la main, vous n'y êtes pas obligé et tchaî !

Recepteur à réaction par Patrick F6AWY

CONSTRUCTION

Recepteur à réaction par Patrick F6AWY

Une planche horizontale avec des fenêtres découpées en dessous pour le câblage.
Panneau avant en alu, peint à la bombe.

Recepteur à réaction par Patrick F6AWY

Sérigraphie manuelle avec un feutre blanc acheté dans un magasin pour artistes peintres.
Partie HF et partie BF montées sur des bouts de verre epoxy, mais le câblage est conventionnel.
Recepteur à réaction par Patrick F6AWY
Voilà, espérant que ce petit voyage de 105 ans en arrière vous a plu, vidéo de tout ça sur you tube.
Merci de votre attention et 73's.
Petit Rappel sur les Associations de Capas "série/parallèle":
*C'est le contraire des résistances, on les ajoute en parallèle et on calcule la capacité équivalente ( Cé) en série.
1/ Deux capas en parallèle :
* Simple : elles s'ajoutent.
Exemple :
Soit 2 capas : C1 = 39 pf et C2 = 47 pf
Cé = C1 + C2 = 86 pf
2/ Deux capas en série :
* La capa équivalente sera toujours inférieure à la plus petite des deux !
Soit C1 et C2 avec les mêmes valeurs qu'au dessus, on aura :
C1 x C2 1833
Cé = ------------------------------ = -------- = 21,31 pf
C1 + C2 86
*Cas particulier de deux capas de valeurs identiques : on divise leur valeur par 2.
3 capas, on divise par 3, etc...
Patrick F6AWY


Kit pr21 : recepteur reflex a 2 lampes

Vu dans ... http://www.cfp-radio.com/kits/23PN/23PN.html

Kit 23PN - récepteur Reflex à 2 lampes américaines

Ce kit est un récepteur sur planche à pain équipé de composants américains d'origine. C'est un Reflex à détectrice à réaction, qui "donne du Haut-parleur", comme un 3 lampes, et qui reçoit la bande PO

Bon nombre de composants proviennent d'un Atwater Kent model 20C et sont donc d'origine.
Avec ce kit, vous aurez donc une pièce unique, proche d'un poste authentique, dont le côté esthétique est remarquable.

En particulier, les 2 lampes de type 01A

sont montées sur des socles comportant un rhéostat de chauffage:

L'interrupteur M/A :

Pour que le montage se fasse en "planche à pain" (Breadboard), les CV sont capotés:

le transfo BF aussi et est monté sur un socle :

Les bornes à pincement pour la connexion du HP sont d'origine :

le condensateur de neutrodynage est lui, moderne :

Une bonne partie du câblage se fait par le dessous.

Vous aurez à fabriquer les bobines en fond de panier de ce récepteur, mais tous les autres composants ne seront qu'à installer et à câbler.

L'alimentation est reliée par un câble, par le dessous. Les tensions et intensités nécessaires sont les suivantes :

- chauffage "A" : 5V 0,5A
- anodes "B" : 30V 1,5mA et 90V 3mA
- polarisation "C" : -4,5V (par rapport au -A)

Voici le schéma de ce poste.

Dans ce kit, tout est fourni.
Contactez-nous pour le commander : en effet, sa préparation nécessite l'achat d'un récepteur AK20C et peut donc prendre du temps.
Nous vous dirons alors le délai estimé ainsi que son prix suivant le marché.


Construction d'un récepteur GO à variomètre

Construction d'un récepteur GO utilisant un variomètre

1. Schéma du récepteur

Et si on se construisait un récepteur simple recevant les GO avec des lampes subminiatures?

Voici le schéma :

L'élément central est l'ensemble des 4 bobines, le variomètre :
- la bobine fixe C est en série avec une des bobines mobiles D et forme le variomètre d'accord, qui présente une inductance variable suivant l'angle relatif entre les 2 bobines de 1,2 à 3,1 mH. Cette inductance est accordée par un condo de 270pF pour couvrir la bande GO
- la bobine mobile E est la bobine de réaction, insérée de façon très classique dans le circuit d'anode de la triode détectrice.
- la bobine mobile F est la bobine de couplage, insérée, elle, dans le circuit d'anode de la pentode préamplificatrice HF.

On voit donc que tous les réglages du poste sont regroupés au niveau des 3 bobines mobiles :
- l'accord
- la réaction
- le gain

La pentode BF est l'amplificateur de puissance polarisée par la résistance de 1200 ohm dans le retour du -B
Le poste s'alimente en 1,2 à 1,4V pour le chauffage et en 50 à 90V pour la haute tension.
Le HP doit être à haute impédance, l'idéal étant au moins 12000 ohm.

2. Construction du châssis

Le châssis est en fait un socle en bois de 17 x 23 cm sur lequel on a vissé quelques vis à bois en laiton (2,5x16 ou 3x16) et enfoncé un tourillon de 6 mm qui est l'axe du variomètre :

Le cadran qui est une demi-couronne de papier gradué de 0 à 10 est collé directement sur le socle en bois.

Une fois les vis installées, il faut établir quelques connexions avec du fil rigide selon le plan :

quelques passe-fils isolants sont nécessaires pour éviter les court-circuits au niveau des croisements ...

On peut alors souder les composants : résistances, condensateurs et lampes subminiatures à fils :

Voici le plan de câblage général :

et le détail, lampe par lampe :

ne pas oublier le condo de 330 pF sur les plots 25 et 26 :

3. Construction du variomètre

Il faut maintenant construire les bobines du variomètre...
Elles sont toutes bobinées sur la même forme en bois, selon ce gabarit

Le plus simple est d'imprimer 4 fois ce gabarit, de coller les 4 disques en papier sur du médium de 3 mm, de les découper à l'aide d'une scie à chantourner, de percer les trous (central : 6mm; les autres : 2 mm) , enfin de scier à la scie circulaires les fentes :

Le bobinage est particulier; chaque bobine comporte en fait 2 demi-bobines, sauf la bobine F qui n'en comporte qu'une.
Les deux sections sont bobinées dans le même sens et connectées ensemble en série, par leurs extrémités de début (d1 et d2), les sorties de l'ensemble étant donc les extrémités de fin (f1 et f2).

notez la jonction des 2 débuts (fil vert)
Toutes les bobines utilisent le même fil émaillé de 2/10, seuls les nombres de spires diffèrent :

Voici les 4 bobines prêtes à être montées :

Il faut maintenant installer les 4 bobines sur le socle. Il y a un ordre à respecter, et bien entendu, les sens de connexions sont importants !
Tout d'abord, quelques remarques :
- la bobine fixe D, la première est plaquée contre le socle, les autres sont espacées par des rondelles entretoises en plastique de 4 à 5 mm d'épaisseur.
- les plots de raccordement 23...28 doivent être ajustés en hauteur de façon à ce qu'ils dépassent de 1 mm environ le plan supérieur de la bobine dont ils reçoivent les connexions.
- les fils de connexions sont ajustés en longueur les bobines mobiles tournées à l'index 0, en entourant les entretoises d'espacement des bobines
- chaque bobine mobile comporte un levier (un cure-dents) qui sert aussi d'index, les bobines sont montées de façon à ce que cet index puisse aller de 0 à 10

On commence donc par installer la bobine C en l'enfonçant autour du tourillon, ainsi :

cette bobine est fixe, ces deux connexions peuvent être bloquées en les passant entre le disque et le socle; elles se raccordent aux plots 19 et 28.
noter l'orientation de cette bobine !

Puis on installe une entretoise sur l'axe et on installe la bobine mobile D :

Les fils de connexions entourant l'axe pour avoir suffisamment de mou. Ils sont ajustés en longueur lorsque l'index indique "0"
Ils sont raccordés aux plots 27 et 28.

Puis on installe une seconde entretoise sur l'axe et on installe la bobine mobile F :

noter l'orientation de cette demi-bobine, ainsi que les fils qui sont raccordés aux plots 25 et 26. là où il y a le condo de 330 pF.

Enfin on installe une 3° entretoise sur l'axe et on installe la bobine mobile E :

Celle-ci est raccordée aux plots 23 et 24 qui doivent être surélevés par deux bouts de tige filetée par exemple.

Voici le variomètre complet raccordé :

4. Essais - Photos

Ce genre de récepteur est tout à fait performant : la pentode préamplificatrice lui confère une bonne sensibilité et la détectrice à réaction une bonne sélectivité; la pentode finale permet une écoute confortable sur petit haut-parleur.
Voici les index relevés pour chacune des 4 stations que je peux recevoir chez moi :

Ce poste est facile d'emploi, du moins comme une détectrice à réaction, à part la commande de couplage qui agit sur le volume sonore.
Les stations sont bien reçues, clairement et bien séparées, donc : ok !

Et maintenant, voici quelques photos ...

vue d'ensemble du récepteur

Les lampes
Les lampes subminiatures russes peuvent être remplacées par des subminiatures plus courants et même par des miniatures du genre 1L4, 3S4 ...

les connexions des bobines - le condo de 330pF sur les plots 25 et 26

les plots 23 et 24 surélevés par des tiges filetées soudées

les commandes du récepteur

l'empilement des 4 bobines

Si vous désirez construire ce poste, je peux vous fournir :
- les lampes
- les 4 disques en médium, déjà préparés
Contactez-moi !

Vous pouvez trouver le reste (condos, résistances, fil émaillé) auprès d'un fournisseur comme GOTRONIC, mais il y en a d'autres !

Le bois, la visserie, le fil sont à acheter dans un magasin de bricolage quelconque...
Il vous faudra également :
- une alimentation
- et un haut-parleur

Vive la TSF à lampes !


Groupe de leçons N°25

Vu dans ... http://www.radioman33.com/pages/le-cours-eurelec/groupe-de-lecons-n-25-1.html

Groupe de leçons N°25 EURELEC

Leçon panoramique N°2
https://onedrive.live.com/redir?resid=C5D54420021B84DB!1060&authkey=!AFCkzja-GZdY9eU&ithint=file%2cPDF
Leçon pratique N°22 bis
https://onedrive.live.com/redir?resid=C5D54420021B84DB!1097&authkey=!AMukk6Mxu09wOYk&ithint=file%2cpdf
Abaque N°2
https://onedrive.live.com/redir?resid=C5D54420021B84DB!990&authkey=!AD539_8nXwyQ5q8&ithint=file%2cpdf
Vademecum N°2
https://onedrive.live.com/redir?resid=C5D54420021B84DB!1257&authkey=!ANVRDnUeYXri35c&ithint=file%2cPDF

On fera donc attention de faire un "copier:coller" du lien entier dans le navigateur internet pour pouvoir accéder au fichier du cours!

Leçon panoramique N°2

Sur la radio-électricité et ses applications + exercices de révision

Leçon pratique N°22bis

Récepteur à réaction à 3 tubes en ondes courtes.

Abaque N°2:

Des formules importantes...

Vademecum N°2

Des tableaux intéressants à retenir!

Mes commentaires:

La leçon pratique N°22bis nous donne toutes les indications pour construire un récepteur ondes courtes à partir du montage précédent!

On va démonter le bobinage P.O et le remplacer par un autre que nous allons construire.

Pour cela, il me faut une bande de bristol et un support de 20mm de diamètre:

j'ai cherché un moment un tube de ce diamètre et je me suis rendu compte qu'un tube EY88 convenais parfaitement.
Le carton enroulé et collé me fais un support de bobinage très convenable!

Mon support est prêt, je repère les trous à percer avec un petit forêt de 1,2mm.

Le fil utilisé est celui fourni par Eurelec pour le transformateur: il fait 0,8mm de diamètre.

Pas facile de faire un bobinage bien régulier, je l'ai "stabilisé" avec de la colle incolore:

Et voilà, le bobinage est prêt à être monté dans le châssis: on remarquera les deux fils reliés ensembles, ils iront ensuite à la masse!

J'ai rajouté une petite barrette à cosses pour le fixer sous le châssis auquel j'ai apporté quelques modifications:

Le potentiomètre qu'on utilisais comme résistance a été remplacé par une résistance fixe de 1 Mohm 1/4W.

j'ai fait une grosse soudure de masse avec un fer de 150W au niveau de la barrette à cosses, tous les fils sont câblés au plus court.

J'espère ainsi limiter les ronflements et accrochages au minimum!

Tous les fils sont rebranchés et le premier essai s'avère concluant car en plein après midi j'ai plusieurs radios étrangères reçues très fort dans le haut-parleur:

Il fonctionne pas trop mal ce petit récepteur ondes courtes!

Le son est fort et clair, mais les réglages d'accord et de réaction sont très très pointus...

Les autres leçons:

Cette deuxième leçon dite "panoramique" aborde la découverte et les premières inventions relatives aux ondes radio!

Ce 2è Abaque met en oeuvre de nombreuses formules, ce système de calcul graphique est un peu dépassé de nos jours...

Ce 2è "Vademecum" est à imprimer et à garder avec le premier: c'est une mine d'informations indispensables.

Tout cela termine ce cycle de leçons, le mois prochain, un nouveau colis de matériel va nous permettre de construire un lampe-mètre ainsi que de nombreuses autres expériences passionnantes...


Multi Band Regenerative Receiver (Vacuum Tube)

Vu dans ... http://www.bobsdata.com/regenerative_receiver

bob's data: Bob's useful electronic data & project plans
Multi Band Regenerative Receiver (Vacuum Tube):
Description:
Tunes in the AM band from 670 KHZ to 1.7 MHZ and the short wave bands from 6.7 MHZ to 17 MHZ. This is a two tube regen or regenerative receiver: one 1T4 detector and one 3V4 audio amplifier. All of this is accomplished with two plug in RF coils. This circuit is highly selective and very sensitive, only requiring a short antenna of at about 4 to 20 feet. This receiver will challenge any superhetrodyne in it’s ability to pull in stations from around the world. The audio output is designed to drive 8 ohm earphones. It is not necessary to use high impedance ones. Total current draw from the 45 V battery is only 7mA. It also has an audio output jack for connecting to an audio amplifier.
How it Works:
L3 induces antenna signals up into L2. L1 provides positive feedback to increase sensitivity. R3 adjusts the amount of efficiency and should be adjusted just below the point where the entire circuit breaks into oscillation. The 3V4 amplifier not only amplifies the signal but through T1, matches it to the 8 ohm earphones. In summary,
The 1T4 detects the RF signal and The 3V4 amplifies the audio for the earphones. Besides driving the earphones, there is an Aux audio output jack for feeding the audio directly to an external audio amplifier. Advancing R3 to the point of full oscillation will allow the reception of SSB and CW signals.
Construction:
Cut two pieces of 1⁄2 inch oak for the two side panels. They should be 2 1⁄2 inches high by 4 3⁄4 inches deep. Also cut the front aluminum panel to 5 3⁄4 high by 6 3⁄4 wide. The main aluminum deck (chassis) is 5 3⁄4 deep by 6 3⁄4 wide. My aluminum was .030 thick. The RF coils are wound on 1 inch PVC (which is actually 1 5/16 inch in diameter).
Coil forms may be made by first mounting an old 8 pin tube base in a socket, in a vise and grinding it down to about 1/8 inch high with a belt sander. Then use epoxy to attach it to a piece of PVC tubing. After winding the coils, apply several coats of Krylon crystal clear acrylic spray paint. The high voltage battery is constructed from 5…nine volt batteries soldered in series, which produces the 45 Volts required for the plates of the tubes. Caution: Do NOT over heat the connections to the batteries, as this could cause them to burst. A single C cell 1.5 volt battery provides the voltage to activate the filaments of the tubes. Note that C1 and C2 were 365 pF variable capacitors, but have had a number of plates pulled out with needle nose pliers (see the parts list).
Trouble Shooting
(proper readings from typical points to ground):

1T4 plate voltage = 36V
Voltage at pin 3 of 1T4= 17V.
Pot R5 at midpoint… Audio = 40 mV to pin 6 of the 3V4
Total current drain from the 45V Battery= 7mA.
Parts List (use 1/2 watt resistors):
R1 1 Meg
R2 39K
R3 100 K Potentiometer
R4 47K
R5 2 Meg Potentiometer
R6 47K
C1 11-194 pF Variable (7 full plates)
C2 9-19 pF Variable (one ¾ inch diam. plate)
C3 100 pF
C4 .002 uF
C5 .01 uF
         C6, C9 1 uF @ 100V
C7 .05 uF
C8 .22 uF
L1,2,3 Wound on same PVC form
T1 10K to 8 ohm Audio Transformer
Tubes: 1T4 and 3V4 (one each)
BP1 Dual Binding Post
J1 Sterio Audio Phone Jack
J2 RCA Audio Jack
Seven pin tube sockets (2)
C cell Battery Holder
D.P.D.T Toggle Switch
         1.5V C Cell Battery
45 V Battery (five 9v batteries)
High Intensity LED
Oak Wood Sides 4 ¾ x 2 ½ x ½ (2)
.039 inch Al-Chasis 6 ¾ x 4 ¾
.039 inch Al-Front 6 ¾ x 5 ¾
.039 inch Al-Variable mount 2 ½ x 1
¾ inch long spacers for the variable mount (4)
.039 inch Al-Batt. clamp 2 ½ x 2 7/8 (bend)
½ inch rubber bumper feet (4)
Matt cardboard scale 3 ¼ x 2